1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

apache server for window 7 64bit help

Discussion in 'White Hat SEO' started by luckymoney, May 14, 2010.

  1. luckymoney

    luckymoney Registered Member

    Joined:
    Mar 29, 2010
    Messages:
    68
    Likes Received:
    3
    Location:
    usa
    Hey guys, I have window 7 64, and I downloaded XAMMP everything is working except enabling the apache mod rewrite. So I'm following this instruction 1. Find the httpd.conf file (usually you will find it in a folder called conf, config or something along those lines)2. Inside the httpd.conf file uncomment the line LoadModule rewrite_module modules/mod_rewrite.so (remove the pound '#' sign from in front of the line) 3. Also find the line ClearModuleList is uncommented then find and make sure that the line AddModule mod_rewrite.c is not commented out.
    But the problem is when I go to httpd.conf and go to LoadModule rewrite_module modules/mod_rewrite.so there is no # sign its already taken out and as for clearmodulelist there is none add module mod _rewrite.c can't find at either so help me please.
     
  2. coreyfmiller

    coreyfmiller Junior Member

    Joined:
    Apr 21, 2010
    Messages:
    154
    Likes Received:
    78
    Occupation:
    Software Analyst at Xerox
    Location:
    Canada
  3. luckymoney

    luckymoney Registered Member

    Joined:
    Mar 29, 2010
    Messages:
    68
    Likes Received:
    3
    Location:
    usa
    thanx
     
  4. luckymoney

    luckymoney Registered Member

    Joined:
    Mar 29, 2010
    Messages:
    68
    Likes Received:
    3
    Location:
    usa
    So far, no one respond on the apache forum so this sucks!!!!!!!!!!!!!!!!!