1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone having problems with scrapebox on Xsserver vps?

Discussion in 'Black Hat SEO' started by seoguy81, Jul 12, 2011.

  1. seoguy81

    seoguy81 Power Member

    Joined:
    May 18, 2011
    Messages:
    779
    Likes Received:
    163
    Occupation:
    Full time IM
    Location:
    My Desk
    Since the past 3 days i've noticed that my scrapebox license is not being activated. I'm on the xsserver VPS and they mentioned that it has nothing to do with their server configuration.. meanwhile I keep activating my SB only to get the license activated email but nothing much happens beyond that (SB gives a 'License not valid' message)

    Has anyone faced this problem?
     
  2. Teckniel

    Teckniel Registered Member

    Joined:
    Mar 17, 2011
    Messages:
    79
    Likes Received:
    6
    Hello.
    I have the same error :s
    Also have a xsserver VPS
     
  3. seoguy81

    seoguy81 Power Member

    Joined:
    May 18, 2011
    Messages:
    779
    Likes Received:
    163
    Occupation:
    Full time IM
    Location:
    My Desk
    Oh well.. so i'm not alone then... eagerly waiting to hear from SB!
     
  4. Initial Effort

    Initial Effort Jr. VIP Jr. VIP Premium Member

    Joined:
    Oct 29, 2010
    Messages:
    1,633
    Likes Received:
    249
    Location:
    Minnesota
    Personally I think they are terrible. They have terrible customer service and straight out lie to you on your speed tests. What they will do is run a speed test and open up the bandwidth allocation. Then after an hour or so they will close it again choking it out. I've had a dedi and VPS from them that were suppose to be at the same speeds but the VPS was about 10X slower. And their dedi was pulling about 25mbps down when my other server did roughly 300mbps down.
     
  5. McICeT

    McICeT Newbie

    Joined:
    Jun 13, 2011
    Messages:
    5
    Likes Received:
    1
    exactly the same problem here. When i first started to use scrapebox i din't even have to activate, i automaticly got the licence from another guy who probably had a vps on xsserver aswell. lol. hoping to get it fixed soon!
     
  6. willywonka

    willywonka Registered Member

    Joined:
    Jan 9, 2010
    Messages:
    76
    Likes Received:
    30
    The problem is within their servers. Besides scrapebox I also use profile link robot and it isn't working neither.

    I noticed this problem yesterday.
     
  7. seoguy81

    seoguy81 Power Member

    Joined:
    May 18, 2011
    Messages:
    779
    Likes Received:
    163
    Occupation:
    Full time IM
    Location:
    My Desk
    Yep, that's what I noticed. Which raises one concern.. for example, if your SB does get to work.. then chances are that someone else could also start using it right away.
     
  8. Teckniel

    Teckniel Registered Member

    Joined:
    Mar 17, 2011
    Messages:
    79
    Likes Received:
    6
    Hello.
    ----- How To Fix This Error -----

    The license problem can happen sometimes due to the way xsserver.eu handles their Windows images.

    If it does not work again could you please download and run this tool, then reboot the VPS and then submit the activation for your license this will eliminate the problem and you won't need to run ScrapeBox right away for it to work.

    www.scrapebox.com/dl/sbprep.exe

    This is the best way to fix it so there will be no more problems.
     
  9. smithy

    smithy Registered Member

    Joined:
    Oct 28, 2008
    Messages:
    85
    Likes Received:
    2
    Occupation:
    been a full time internet marketer since the days
    Location:
    in a cave
    XSServer also eradicate your server without backups in the event that a payment is late by one week. I couldnt believe it myself