1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone Having Problems With Market Samurai?

Discussion in 'White Hat SEO' started by Fathom, Aug 28, 2011.

  1. Fathom

    Fathom Power Member

    Joined:
    Jul 1, 2011
    Messages:
    518
    Likes Received:
    282
    Location:
    Hertfordshire
    It is constantly crashing for me.

    They wouldn't give me a free trial to test it with as I used it about a year ago so I thought I would buy it as they still have a 30 day money back guarantee.

    It worked earlier on today, but no longer works, just crashes when it gets to "loading google traffic estimator"

    Anyone else having this problem?
     
  2. ronin1975br

    ronin1975br Junior Member

    Joined:
    Jul 27, 2011
    Messages:
    121
    Likes Received:
    23
    Yes, there is another thread about it but i can't link it yet.

    Anyway this is what i found and posted in the other thread:

     
    • Thanks Thanks x 1
  3. Fathom

    Fathom Power Member

    Joined:
    Jul 1, 2011
    Messages:
    518
    Likes Received:
    282
    Location:
    Hertfordshire
    Hmmm, that's strange. I guess that means it's my PC and not the program, I'm not convinced.

    I'll see if i can find that thread, but i did already look, thanks.
     
  4. dlonnie98

    dlonnie98 Newbie

    Joined:
    Aug 27, 2011
    Messages:
    13
    Likes Received:
    0
    yup they are constantly crashing on me either, ican only get one run instance and crash after.
     
  5. Tw0fl0wer

    Tw0fl0wer Registered Member

    Joined:
    Oct 28, 2010
    Messages:
    90
    Likes Received:
    16
    The same with me. Just focus on the MS-Windows as long as the operations you've started take to minimize the crashes.
    Actually Market Samurai really sucks because of this.
     
  6. imanpatrick

    imanpatrick Newbie

    Joined:
    Nov 17, 2009
    Messages:
    41
    Likes Received:
    1
    yes sometime crash, but not that often ..
     
  7. Fathom

    Fathom Power Member

    Joined:
    Jul 1, 2011
    Messages:
    518
    Likes Received:
    282
    Location:
    Hertfordshire
    After contacting support I received to following reply which has resolved the problem:

    Thanks for your email.

    We had our first couple of reports of this issue on Friday afternoon and it's rapidly become apparent that it's a widespread problem - we're working to find the cause of this problem and release a fix.

    In the meantime, it seems that updating to the beta of Adobe AIR 3 corrects this problem for the majority of users.

    Could you please try downloading the Adobe AIR 3 beta from here and installing it:
    http://labs.adobe.com/downloads/air3.html

    Then retry running Keyword Research and let me know how it goes.

    Market Samurai hasn't been fully tested with the beta so you may notice some odd behaviour - if you do let us know.

    Once we have a more permanent fix you will be able to switch back to the current version of Adobe AIR.

    Regards
    Miriam