1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone having problems with fiverr?

Discussion in 'Black Hat SEO' started by younga2, Jun 21, 2011.

  1. younga2

    younga2 Junior Member

    Joined:
    Jun 26, 2010
    Messages:
    115
    Likes Received:
    17
    Location:
    In the money
    Hey guys,

    Is it just me or is there something wrong with fiverr?

    When I click the link to deliver an order, nothing happens :/

    Iv got a gig that needs to be sent in the next 6 hours!!!
     
  2. DocBrown

    DocBrown Regular Member

    Joined:
    Jan 12, 2010
    Messages:
    211
    Likes Received:
    25
    Yup, not working from Europe anyway.
     
  3. easycash27

    easycash27 Senior Member

    Joined:
    Oct 13, 2009
    Messages:
    837
    Likes Received:
    547
    Occupation:
    Internet Marketer
    Location:
    Heaven
    Working for me now, I am in Europe

    I was having problems about 10 minutes ago, with fiverr too

    Anyway guys when you have this kind of problem with a site you can always try:

    http://www.downforeveryoneorjustme.com/

    Hope this helps :)
     
  4. Sites4u

    Sites4u Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 10, 2009
    Messages:
    202
    Likes Received:
    280
    Still giving me problems too :(
     
  5. bigdippin

    bigdippin Junior Member

    Joined:
    Jul 19, 2010
    Messages:
    196
    Likes Received:
    198
    Occupation:
    IM
    Location:
    Kentucky
    Giving me problems. Trying to edit one of my gigs to include a video and nothing.
     
  6. lianne

    lianne Regular Member

    Joined:
    Jul 26, 2010
    Messages:
    204
    Likes Received:
    12
    I am facing same problem with my gig too, lets hope for the best
     
  7. ytcommenter

    ytcommenter Power Member

    Joined:
    Feb 13, 2010
    Messages:
    625
    Likes Received:
    124
    Its not yet fixed here too, can anyone confirm that its working for you or not?
     
  8. W9go

    W9go Jr. VIP Jr. VIP Premium Member

    Joined:
    May 16, 2011
    Messages:
    3,902
    Likes Received:
    746
    Gender:
    Male
    Occupation:
    chasing girls
    Location:
    chasing girls
    as my mom always say ...do your stuff on time ;).

    i am waiting for a gig from you as well ...but you still have plenty of time.
     
  9. weBay

    weBay Senior Member

    Joined:
    Oct 12, 2010
    Messages:
    808
    Likes Received:
    283
    Occupation:
    Hotel owner / Internet Marketer
    Location:
    koh samui, thailand
    yeah im having probs from thailand. the order now button links back to the order page.
     
  10. alikayani

    alikayani Newbie

    Joined:
    Jul 23, 2009
    Messages:
    20
    Likes Received:
    3
    Occupation:
    Self Emplyed
    Location:
    C:\Windows\System32
    Yup it's not working here either in england!
     
  11. MrGrumpy

    MrGrumpy Registered Member

    Joined:
    May 5, 2010
    Messages:
    94
    Likes Received:
    71
    They had a problem on an authentication server last night. Since then it looks like as they tried to fix one problem things just escalated, if you are a top seller the splash screen for top sellers appears and will not close. Links do not work and the system is generally screwed. Its working for some people at the moment and not others.
     
    • Thanks Thanks x 1
  12. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    6,401
    Likes Received:
    7,549
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    yea, same happened here, i contacted the support and they said something what MrGrumpy already mentioned above

    i wasn't able to deliver the orders using the appropriate tab neither with Firefox nor with IE, tried cleaning cookies, different machines and finally Chrome helped :)
    moreover i was promoted to 'Top Rated Seller' yesterday and there was a popup message about this on the site what i successfully dismissed yesterday, but today after cookie cleaning it came back and i wasn't even able to close it for hours which practically paralyzed the whole site for me on that machine where i deleted the cookies :)

    all is well now tho on all browsers