Anyone Having Problems Today With Leadbolt?

Discussion in 'CPA' started by PowerToTHePeople, Aug 18, 2011.

  1. PowerToTHePeople

    PowerToTHePeople Junior Member

    Joined:
    Jul 4, 2010
    Messages:
    157
    Likes Received:
    20
    When i try to access my websites with content locker i often get the following error:

    Notice: This website and its content requires unlocking

    (something to do with ad block)

    I was wondering if anyone else is getting a similar problem.
     
  2. Dodge

    Dodge Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    389
    Likes Received:
    53
    Yep I got the same thing and now it's working again... I'd noticed I was getting a ridiculously low amount of clicks today too... :/
     
  3. PowerToTHePeople

    PowerToTHePeople Junior Member

    Joined:
    Jul 4, 2010
    Messages:
    157
    Likes Received:
    20
    Yap, dont know what happened.
    Thanks for the reply though, and Good Luck with the earnings.
     
  4. Kamilion

    Kamilion Regular Member

    Joined:
    May 8, 2009
    Messages:
    238
    Likes Received:
    37
    Yes,the same happening all the day. even i havent ad block installed. I only got 2 clicks,seems only few visitors saw widget,the rest all saw that message
     
  5. Dodge

    Dodge Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    389
    Likes Received:
    53
    Still having the issue. This has really pissed me off. It's only the afternoon where Leadbolt are based, you'd expect them to contact their users about something like this/sort it out immediately.
     
    • Thanks Thanks x 1
  6. xpert90

    xpert90 Regular Member

    Joined:
    Mar 12, 2010
    Messages:
    308
    Likes Received:
    38
    I still have the same issue. I don't know what's the problem.
     
  7. Dodge

    Dodge Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    389
    Likes Received:
    53
    I've switched my ads over to another network; their loss.
     
  8. xpert90

    xpert90 Regular Member

    Joined:
    Mar 12, 2010
    Messages:
    308
    Likes Received:
    38
    Wich network? Please PM me if you don't want to write here.
     
  9. PowerToTHePeople

    PowerToTHePeople Junior Member

    Joined:
    Jul 4, 2010
    Messages:
    157
    Likes Received:
    20
    Bump!
     
  10. gclol

    gclol Newbie

    Joined:
    Jun 10, 2010
    Messages:
    15
    Likes Received:
    2
    yup i was using leadbolt, i looked at my converts and it was hella low then usual, i went to check my website and that content lock came up. it only happens once and after that if you refresh your website its gone but, if its a new person that page will always come up, highly doubt the viewer is gonna refresh the page after seeing that.
     
  11. PowerToTHePeople

    PowerToTHePeople Junior Member

    Joined:
    Jul 4, 2010
    Messages:
    157
    Likes Received:
    20
    yeah.. earnings falling like a rock :(
     
  12. Dodge

    Dodge Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    389
    Likes Received:
    53
    Fixed now but how much money have Leadbolt publishers lost because of this?
     
  13. xpert90

    xpert90 Regular Member

    Joined:
    Mar 12, 2010
    Messages:
    308
    Likes Received:
    38
    Is it fixed now?
     
  14. Dodge

    Dodge Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    389
    Likes Received:
    53
    Yes it has.
     
  15. PowerToTHePeople

    PowerToTHePeople Junior Member

    Joined:
    Jul 4, 2010
    Messages:
    157
    Likes Received:
    20
    rly? its fixed ?:p
     
  16. Dodge

    Dodge Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    389
    Likes Received:
    53
    It seems to be :/ My clicks are low again today but each time I check it's all working fine! Is it not?
     
  17. PowerToTHePeople

    PowerToTHePeople Junior Member

    Joined:
    Jul 4, 2010
    Messages:
    157
    Likes Received:
    20
    clicks are super low also :/
     
  18. Dodge

    Dodge Regular Member

    Joined:
    Jul 29, 2009
    Messages:
    389
    Likes Received:
    53
    Brian from Leadbolt should post here and give us an update on the situation. I dread to think how much money has been lost these last two days...

    If it takes them this long to fix it, I'm not sure if I can continue to work with them.
     
  19. PowerToTHePeople

    PowerToTHePeople Junior Member

    Joined:
    Jul 4, 2010
    Messages:
    157
    Likes Received:
    20
    he is offline on skype : /
     
  20. gclol

    gclol Newbie

    Joined:
    Jun 10, 2010
    Messages:
    15
    Likes Received:
    2
    A way to check it its still there is to log in a browser with a proxie and go to your website, its gone after the first time you visit the website

    Sent from my ADR6400L using Tapatalk