Anyone experiencing problem with traffic travis?

Discussion in 'Black Hat SEO' started by hellraiser, Apr 24, 2012.

  1. hellraiser

    hellraiser BANNED BANNED

    Joined:
    Apr 15, 2012
    Messages:
    31
    Likes Received:
    40
    I friends i had traffic travis pro..As i rebooted the comp..I lost the license ..now i'am using traffic travis free..
    I can't fetch kw..Showing error..external tool not working,.anyone else experiencing the problem?
     
  2. hellraiser

    hellraiser BANNED BANNED

    Joined:
    Apr 15, 2012
    Messages:
    31
    Likes Received:
    40
    No one experiencing this problem?
     
  3. GraveDigger00

    GraveDigger00 Registered Member

    Joined:
    Jul 24, 2011
    Messages:
    88
    Likes Received:
    9
    Location:
    ND, USA
    Mine works fine and I have the free version. Sounds like something went wrong on your PC. Re-install the software or contact them for support. Unless you find other talking about it online, it's probably only you.
     
  4. Getwhatchuwant

    Getwhatchuwant Elite Member

    Joined:
    Jul 25, 2011
    Messages:
    1,929
    Likes Received:
    1,312
    Occupation:
    Peeping Tom
    Location:
    Florida
    Happened to me today only I didnt reboot the comp its asking for the LIC and I snagged the program from the DL section here, anyone got a spare registration key to lend to a helluva guy? :)
     
  5. trizzypballr

    trizzypballr BANNED BANNED

    Joined:
    Oct 22, 2011
    Messages:
    383
    Likes Received:
    48
    My key apparently died too. Looks like they stopped some of the free keys they gave out. I wonder if there are any free keys that still work
     
  6. toco9000

    toco9000 Junior Member

    Joined:
    Mar 29, 2010
    Messages:
    108
    Likes Received:
    11
    i have the same problem. :( solution outside?
     
  7. khurramsheikh87

    khurramsheikh87 Registered Member

    Joined:
    May 29, 2011
    Messages:
    69
    Likes Received:
    32
    Occupation:
    IM
    Location:
    Moon
    have same problem
     
  8. trizzypballr

    trizzypballr BANNED BANNED

    Joined:
    Oct 22, 2011
    Messages:
    383
    Likes Received:
    48
    after checking for new keys I noticed that they totally did away with the way the did the pro licences before, you cant search google and find one now.
     
  9. DaveWolf

    DaveWolf Junior Member

    Joined:
    Oct 10, 2010
    Messages:
    107
    Likes Received:
    31
    Same problem here
     
  10. trizzypballr

    trizzypballr BANNED BANNED

    Joined:
    Oct 22, 2011
    Messages:
    383
    Likes Received:
    48
    Anyone actually try email TT yet telling them you had a pro acct that isnt working now? LoL
     
  11. h.udo

    h.udo Registered Member

    Joined:
    Jun 6, 2011
    Messages:
    79
    Likes Received:
    79
    Location:
    384,403kms from Earth
    This isn't cool... I own TT and have the same problem on two machines. WTF?

    I'm gonna spam TT support mail! jk...

    ***EDIT***

    TT just crashed my machine. That REALLY isn't cool. TT folks, get your sh*t together. Yesterdays update is messed up. Don't walk the same path MS did.
     
    Last edited: Apr 26, 2012
  12. rugbyjack2005

    rugbyjack2005 Power Member

    Joined:
    Oct 2, 2011
    Messages:
    539
    Likes Received:
    50
    Location:
    United Kingdom
    Mines not working either
     
  13. thegame95

    thegame95 Junior Member

    Joined:
    Aug 3, 2008
    Messages:
    168
    Likes Received:
    156
    I just tested and it is not working here also..
     
  14. h.udo

    h.udo Registered Member

    Joined:
    Jun 6, 2011
    Messages:
    79
    Likes Received:
    79
    Location:
    384,403kms from Earth
    I tried to re-register TT and got a message:

    Unable to reach server: #01C

    Contact support message after that...
     
  15. Getwhatchuwant

    Getwhatchuwant Elite Member

    Joined:
    Jul 25, 2011
    Messages:
    1,929
    Likes Received:
    1,312
    Occupation:
    Peeping Tom
    Location:
    Florida
    I got the same message and in fact I BOUGHT TT since it has been useful, I have emailed them 3 times today starting at 6 am my time, it is now 9 PM and in 15 hours they have not fixed the issue even with my NEW and PAID FOR Key!

    If this is not fixed by the AM I will reverse the payment and buy a different SERP checker.

     
  16. NeoPat

    NeoPat Power Member

    Joined:
    Oct 29, 2011
    Messages:
    644
    Likes Received:
    164
    same issue here got so fed up uninstalled it and left it
     
  17. jrimshot

    jrimshot Newbie

    Joined:
    Mar 28, 2011
    Messages:
    28
    Likes Received:
    8
    Occupation:
    Legal Network / Desktop Support
    Location:
    Michigan
    I've had a pro license for a while. I loaded TT up yesterday for the first time in a week or so. Updates were available which I applied. I noticed that the background queue wasn't processing. I exited and worked on other stuff. Seeing this thread, I thought I'd check and see if I have any issues.
    I see a new update available, taking me to 4.1.0.4555 which I just installed. I did not get any license errors and it looks like my background queue is processing now.
     
  18. floombus

    floombus Registered Member

    Joined:
    May 30, 2011
    Messages:
    86
    Likes Received:
    17
    Same problem here. Reinstalled and its saying my key has been activated on too many machines.
     
  19. sabakuno

    sabakuno Newbie

    Joined:
    Jan 11, 2012
    Messages:
    9
    Likes Received:
    1
    I also had the same problem, can still be used today. And now I'm travis traffic enter the registration code again :(
     
  20. floombus

    floombus Registered Member

    Joined:
    May 30, 2011
    Messages:
    86
    Likes Received:
    17
    FIXED - Just email [email protected] and they fixed my registration key in less than 30 mins. Make sure you get the latest version too.