1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else having this problem?

Discussion in 'FaceBook' started by Walash, Sep 2, 2015.

  1. Walash

    Walash Regular Member

    Joined:
    Dec 23, 2014
    Messages:
    284
    Likes Received:
    54
    So, I did a lot of research here and around the web and couldn't find anything about this problem, please, let me know if you guys already had it:

    I'm trying to make money through AdSense with my website (Religion niche) and I use mainly Facebook to promote it, since FB is huge here in Brazil.

    Everything was perfect since 3 days ago: I was making almost $15 a day (which is huge for someone like me that is just starting with IM). My method is pretty basic:

    1 - Buy FB accounts;
    2 - Join groups;
    3 - Make posts directing to my website (I've been using Ninja Blaster);
    4 - Profit.

    This method consists on making people click my links (which are preview images from my website), but here's the problem: My accounts are not showing the previews when I post my links to groups anymore. I can successfully post to my timeline, other pages and so on, but when I try to post it on groups, it shows before posting and when I click "Post", it simply isn't there!

    Is this some kind of ban? Have anyone had this problem?

    Thanks.
     
  2. dankerman666

    dankerman666 Regular Member

    Joined:
    Feb 17, 2011
    Messages:
    384
    Likes Received:
    232
    Occupation:
    LOL
    Location:
    Right Behind You :)
    Your url probably got flagged as spam
     
  3. Walash

    Walash Regular Member

    Joined:
    Dec 23, 2014
    Messages:
    284
    Likes Received:
    54
    Hey, thanks for your reply.

    I just found out that is not my URL, since I can still post with brand new accounts and with my personal account. Now I'm sure this problem is with the accounts.

    Anyone else having this block? The problem is that it won't show on Facebook Support Inbox...
     
  4. Plus44

    Plus44 Power Member

    Joined:
    Dec 14, 2014
    Messages:
    644
    Likes Received:
    245
    Gender:
    Male
    Location:
    US
    NinjaBlaster also gives you the option to leave a photo post too. Why don't you use your own pictures instead of relying on your website image to appear? I use to have that software too and I'd use a different image for every 10 posts. I found it to convert better and it makes you look like less of a robot when the images are always changing. I'd guess and say that your website preview images are not appearing because you're either posting it too much or the problem is with your website itself.
     
  5. Reviewergal

    Reviewergal Junior Member

    Joined:
    Apr 29, 2015
    Messages:
    109
    Likes Received:
    33
    Occupation:
    Kindle Addict and Rabid Reviewer
    Location:
    United States
    Some of your accounts might be having their posts "ghosted" after being reported to Facebook or the group admins. It hasn't happened to me (yet) but I've read of a few other people having that issue when trying to use similar promotion techniques on Facebook.
     
  6. Walash

    Walash Regular Member

    Joined:
    Dec 23, 2014
    Messages:
    284
    Likes Received:
    54
    Hey guys,

    Ninja Blaster just released an update with access token that will post previews anyway, so the problem is solved.

    @Plus44
    I used to do that, but since my website is monetized by AdSense I need to post a preview, because a simple image when clicked will only show the post theater with a link, which drives way less traffic than a direct link preview.

    @Reviewergal
    I thought of that as well, but my posts on those groups with raw links and images keep getting likes, comments and shares, so I think my accounts are not ghosted.

    Thanks for replying and for all the help.

    Wal