1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else having problems making youtube accounts lately?

Discussion in 'YouTube' started by hazedoutdesi, Apr 14, 2014.

  1. hazedoutdesi

    hazedoutdesi Regular Member

    Joined:
    Mar 9, 2007
    Messages:
    275
    Likes Received:
    15
    Anyone else having problems making youtube accounts lately?

    My new accounts are getting suspended within 2-3 days without even using them. I was able to make accounts without no major problems for the past couple of years. Are they cracking down real hard now?

    Does anyone have any good youtube account suppliers they can recommend which provide accounts with a channel and is at least 2 weeks old? Please PM me if you know anyone good.

    Thanks
     
  2. bartosimpsonio

    bartosimpsonio Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 21, 2013
    Messages:
    8,883
    Likes Received:
    7,481
    Occupation:
    ZLinky2Buy SEO Services
    Location:
    ⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩⇩
    Home Page:
    You can find YT suppliers here on the marketplace. The Flash player in the youtube videos can store cookies that your browser cannot clean, even if you use proxies they can still monitor you. Such is the google big brother.
     
  3. HaiiroNeko

    HaiiroNeko Power Member

    Joined:
    Jun 12, 2013
    Messages:
    528
    Likes Received:
    411
    Location:
    Tashirojima
  4. akacash

    akacash Jr. VIP Jr. VIP

    Joined:
    Jan 16, 2010
    Messages:
    807
    Likes Received:
    576
    Location:
    The Beach, USA
    They're referring to a the .sol cookies that are stored on your comp. You have to manually delete those yourself as normal cookie cleaning won't do it. I'm able to create without any issues, but I don't create them to sell. Maybe your IPs are getting burnt? I have had them wreck a good batch of IPs lately. I created a lil over 2k the one day, then used the exact same proxy to login the 1st time. Yeah, not so much. Lol. My success rate for logging in was very poor, in the 25-30% type of range, where normally it would be 80-85%. I think Google finally had enough of me creating off of those IPs. Are you creating by hand, or using an app? You might be leaving a footprint somewhere that Google has just started to block in your app. If you're doing it by hand, definitely you need to start clearing those .sol cookies. They're usually located in Roaming\Macromedia\Flash Player.
     
  5. hazedoutdesi

    hazedoutdesi Regular Member

    Joined:
    Mar 9, 2007
    Messages:
    275
    Likes Received:
    15
    I'm automating the account creation process with a browser based bot. The problem started about a week ago. I use CCleaner to clear the cookies. Does CCleaner do a good job at removing the .sol cookies? Yeah my IP method is probably not good anymore. I'll have to switch my style up and try again. They finally caught onto me after 2 years LOL. It was good while it lasted. Thanks for the tips.
     
  6. hazedoutdesi

    hazedoutdesi Regular Member

    Joined:
    Mar 9, 2007
    Messages:
    275
    Likes Received:
    15
    Do you guys think using the same avatars can leave a footprint also? I use about 1000 different ones. I heard people who mess with craigslist said they have to change up their images else it leaves a footprint.