1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone Else Having Issues Using MRD for mac?

Discussion in 'Instagram' started by EZE1000, Mar 10, 2017.

  1. EZE1000

    EZE1000 Registered Member

    Joined:
    Sep 10, 2013
    Messages:
    72
    Likes Received:
    18
    Im using a mac and until very recent I could connect to my VPS just fine through microsoft remote desktop. However, for some reason or another my microsoft remote desktop quit connecting to my VPS. I contacted my hosting company and they said on their end they can connect and that the VPS is running fine.

    I recently updated my mac software and updated the MRD software (stupid stupid stupid) and from the research I have done it seems that there are some issues when trying to connect remotely with a MAC.

    I was seeing if anyone else is having an issues like this and if they found a work around?
     
  2. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    16,775
    Likes Received:
    30,796
    Occupation:
    Selling CPA Sites
    Location:
    Not England
    Home Page:
    No issues here and just checked when you posted this.

    Edit: I have not updated it though so perhaps that is the difference.
     
    • Thanks Thanks x 1
  3. EZE1000

    EZE1000 Registered Member

    Joined:
    Sep 10, 2013
    Messages:
    72
    Likes Received:
    18
    Thanks for the quick reply. Much appreciated!

    May I ask what Version of OSX you are running and what version of MRD you are running?
     
  4. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    16,775
    Likes Received:
    30,796
    Occupation:
    Selling CPA Sites
    Location:
    Not England
    Home Page:
    OSX - 10.12.2

    MRD 8.0.37

    I'm on a Macbook Pro as well if that helps.
     
    • Thanks Thanks x 1
  5. EZE1000

    EZE1000 Registered Member

    Joined:
    Sep 10, 2013
    Messages:
    72
    Likes Received:
    18
    Just in case someone else comes across this problem I found the fix....

    For some reason or another, my VPS provider had to make it so I could connect my mac to the VPS. They must of done some updates or something on their end because I could always connect before.

    Thanks for the info Basstrackerboats, it helped me pinpoint the issue.
     
    • Thanks Thanks x 1