1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else having FF issues with BHW?

Discussion in 'Forum Suggestions & Feedback' started by sinewave, Jun 15, 2008.

  1. sinewave

    sinewave Senior Member Premium Member

    Joined:
    Aug 25, 2007
    Messages:
    971
    Likes Received:
    503
    I'm getting some strange errors in FF when trying to post to BHW (see below). just thought you might want to know

    ****************begin browser error message***********

    The administrator is running FireWall Script to protect this site. A rule has been configured to block data you submitted.

    ...

    Please hit back in your browser, alter your request, and submit it again. Thanks!

    ****************end browser error message***********

    For whatever reason, i can't get the page loaded and had to switch to IE on this machine. Could be the version of FF i use.

    Even getting errors submitting this post. Just thought you might like to be aware.

    Best,
    Sine
     
  2. Uptownbulker

    Uptownbulker BANNED BANNED

    Joined:
    Oct 21, 2007
    Messages:
    960
    Likes Received:
    477
    Well, I don't know if FF is responsible but I can't leave "Thanks", can add "Freinds" and am invaribaly taken to something other than the Home Page when logging in.

    I'm not going to accept that it is my maschine or FF at work as the same thing happens in both IE and AOL.

    Also, any number of avatars do not appear, which may well be my settings but I doubt it.
     
  3. boomboomer

    boomboomer Executive VIP

    Joined:
    Feb 7, 2008
    Messages:
    717
    Likes Received:
    882
    occasionally I also get to see the firewall message. Clear your cookies and resume work in such cases ..
     
  4. brownhatter

    brownhatter BANNED BANNED

    Joined:
    Jan 27, 2008
    Messages:
    169
    Likes Received:
    5
    I get the weird thing of posting and I see post then coming back later and I cannot find the post under my name from which I posted.

    But post is still alive ??????
     
  5. Atiiila

    Atiiila Registered Member

    Joined:
    Feb 12, 2008
    Messages:
    98
    Likes Received:
    23
    Yeah that works for me, too ;)
     
  6. crsk8andsno56

    crsk8andsno56 Senior Member

    Joined:
    Jan 20, 2008
    Messages:
    972
    Likes Received:
    564
    Also clear your cache, that does it for me
     
  7. Uptownbulker

    Uptownbulker BANNED BANNED

    Joined:
    Oct 21, 2007
    Messages:
    960
    Likes Received:
    477
    Man, I get all the shit sucked out of my boxes 2-4 times or more a day and the problems do not go away.
     
  8. Smitty

    Smitty BANNED BANNED

    Joined:
    Jan 31, 2008
    Messages:
    780
    Likes Received:
    365


    Yah, Crsk had to tell me to do that too and it worked perfectly.
     
  9. Belexandor

    Belexandor Junior Member

    Joined:
    May 4, 2008
    Messages:
    196
    Likes Received:
    193
    Occupation:
    Chairman for the non-profit organization to help h
    Location:
    BHW.

    Strange....

    It's definitely not a firefox problem as I have expirienced it using IE.

    I just run CCleaner about every three days or so and it keeps these little bugs to a minimum.
     
  10. undeterminederror

    undeterminederror BANNED BANNED

    Joined:
    Mar 31, 2008
    Messages:
    630
    Likes Received:
    457
    i get this message :
    The administrator is running FireWall Script to protect this site. A rule has been configured to block data you submitted.
    and can't give "thanks" ...
     
  11. ContentFarmer

    ContentFarmer Junior Member

    Joined:
    Sep 21, 2007
    Messages:
    122
    Likes Received:
    12
    Occupation:
    Owner
    Location:
    Reno, NV
    Home Page:
    Interesting that none of the Mods have replied to this thread. I get various issues with the forum. A number of months back, it was a bit better structured, but now I occasionally get lost and have other problems. Very frustrating. Seems to be from some re-design done on the back end.
     
  12. Smitty

    Smitty BANNED BANNED

    Joined:
    Jan 31, 2008
    Messages:
    780
    Likes Received:
    365

    Clear out your cache, I got the same message but that fixes it.
     
  13. stealthisblog

    stealthisblog Regular Member

    Joined:
    May 26, 2008
    Messages:
    289
    Likes Received:
    238
    Location:
    New York City
    yeah i got that too, clear the private data and your good.
     
  14. Uptownbulker

    Uptownbulker BANNED BANNED

    Joined:
    Oct 21, 2007
    Messages:
    960
    Likes Received:
    477
    Horseshit.

    I've done that like a dozen times.
     
  15. dsizzle

    dsizzle Registered Member

    Joined:
    Mar 13, 2008
    Messages:
    52
    Likes Received:
    15
    Didn't work for me. I switched to IE and Im good (for now)
     
  16. Essential Clix

    Essential Clix Executive VIP Premium Member

    Joined:
    Jul 30, 2007
    Messages:
    1,754
    Likes Received:
    2,796
    Location:
    USA
    Hi guys. Not sure why this is happening for you all. I use FF 24/7 and never get a hiccup. I never experience any of those other rogue problems either. My best advice is to download CCleaner (great program) and run it anytime that happens. Just right-click on your Recycle bin to run it.

    I'm going to talk to Dave about all of these problems and try to get them fixed.

    @ContentFarmer - Have patience bro, we can't hang around the forum ALL day...
     
  17. Uptownbulker

    Uptownbulker BANNED BANNED

    Joined:
    Oct 21, 2007
    Messages:
    960
    Likes Received:
    477
    I get this when trying to log in via FF and I just cleaned my box:

    Warning: require_once(includes/vba_global_error DOT php)

    function.require-once]

    failed to open stream:

    No such file or directory in

    [p*th]/includes/functions.php(2841) : eval( )'d code on line 21

    Fatal error require_once () [function.require]: Failed opening required include

    vba_global_error.php' (include _p*th /usr/share pear)
    in /var/www/vhosts/blackhatworld.com httpdocs/blackhat-

    seo/includes/functions php(2841) eval()'d code on line 21

    I tweaked it a bit to get it past the firewall but you should be able to figure it out. Extra * , DOT and a few slashes removed and repaced with spaces.
     
  18. Uptownbulker

    Uptownbulker BANNED BANNED

    Joined:
    Oct 21, 2007
    Messages:
    960
    Likes Received:
    477
    Hey, for what it's worth, I ran CCleaner for about the fourth time to day and can now log in via FF!

    Go figure.
     
  19. oldenstylehats

    oldenstylehats Elite Member Premium Member

    Joined:
    Apr 10, 2008
    Messages:
    1,893
    Likes Received:
    1,197
    All I've had to do is restart FF when I get the Firewall script message. If I remember correctly, trophaeum told me it was an issue resulting from null values in the BHW cookie.