1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else have this Search Console issue?

Discussion in 'BlackHat Lounge' started by ja1myn, Dec 21, 2015.

  1. ja1myn

    ja1myn Senior Member

    Joined:
    Feb 3, 2012
    Messages:
    816
    Likes Received:
    305
    This has been a persistent problem for me for months now: I go to the Search Analytics section of GWT (Search Console) to get keyword data and whenever I click on the Download button on the lower left hand corner of the page, it doesn't do anything. No download EVER. Until now I've been copying and pasting all the data and dealing with it that way but now it's pissing me off as I have to download a huge amount of keywords for a client of mine. I've tried to download in both FireFox and Chrome. No luck. Anyone else experiencing this?
     
  2. Nonilol

    Nonilol Elite Member

    Joined:
    Mar 1, 2015
    Messages:
    1,632
    Likes Received:
    555
    Gender:
    Male
    Occupation:
    Media Informatics & Webdev Student
    Location:
    Hamburg, GER / Southampton, UK
    Home Page:
    Works fine for me.
    Usual question: Have you tried clearing the browser cache and have you tried downloading from a different device?

    If both doesnt work post your issue in Googles product forums.
     
    Last edited: Dec 21, 2015
  3. ja1myn

    ja1myn Senior Member

    Joined:
    Feb 3, 2012
    Messages:
    816
    Likes Received:
    305
    Tried both with no success. Guess I'll head to the product forums. Thanks for your input!