any bodys facebook down?

Discussion in 'FaceBook' started by oxy200, Feb 6, 2010.

  1. oxy200

    oxy200 Regular Member

    Joined:
    Jan 1, 2010
    Messages:
    209
    Likes Received:
    6
    have one account that says its down for maintenance and will be back in a few hrs , that was ages ago

    al rest of accounts work ok

    anybody?
     
  2. nufaman

    nufaman Elite Member

    Joined:
    May 29, 2009
    Messages:
    1,711
    Likes Received:
    1,195
    Nope, working fine over here
     
  3. jyang

    jyang Jr. VIP Jr. VIP

    Joined:
    Oct 17, 2009
    Messages:
    304
    Likes Received:
    151
    Gender:
    Male
    Location:
    USA
    working fine here - i know they're switching to the new layout, so that may be it
     
  4. oxy200

    oxy200 Regular Member

    Joined:
    Jan 1, 2010
    Messages:
    209
    Likes Received:
    6
    strange cause its just one down though

    and its the one i use the most of course
     
  5. FBPRO

    FBPRO BANNED BANNED

    Joined:
    Dec 20, 2009
    Messages:
    213
    Likes Received:
    49
    yeah this has happened to me, i tried logging in all day and thought that there was something wrong with the account, but when i tried the next day it worked fine, its weird because it was only one of my accounts as well and i have hundreds.
     
  6. tee1

    tee1 Junior Member

    Joined:
    Dec 30, 2008
    Messages:
    112
    Likes Received:
    162
    all of mine are working fine. Always interesting when websites start "being down for maintenance" or maybe i am just paranoid. I have been slapped by G a couple of times after they were down for maintenance.
     
  7. oxy200

    oxy200 Regular Member

    Joined:
    Jan 1, 2010
    Messages:
    209
    Likes Received:
    6
    back up again , very weird how only 1 account
     
  8. cpaaddict

    cpaaddict Supreme Member

    Joined:
    Apr 6, 2007
    Messages:
    1,308
    Likes Received:
    921
    Location:
    UK - Bristol
    yeh any issues we get now is more likely down to the change over to new layout etc