1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Another bot issue with google

Discussion in 'C, C++, C#' started by DrSeuss, Mar 15, 2012.

  1. DrSeuss

    DrSeuss Newbie

    Joined:
    Oct 17, 2011
    Messages:
    23
    Likes Received:
    3
    So I just signed up for squid proxies to test them out...the first proxy pulled the data it seems, however, for the rest of them I keep getting:


    We're sorry...
    ... but your computer or network may be sending automated queries. To protect our users, we can't process your request right now.

    Yet it shows no captcha to enter and then store the resulting cookie. Are these proxies just bad? or is there some additional step I must take to correct this problem?

    Thanks for any help.
     
  2. jazzc

    jazzc Moderator Staff Member Moderator Jr. VIP

    Joined:
    Jan 27, 2009
    Messages:
    2,468
    Likes Received:
    10,155
    They 're bad - get others :)
     
  3. NikosX

    NikosX Power Member

    Joined:
    Jul 13, 2011
    Messages:
    683
    Likes Received:
    267
    Occupation:
    come on! really?
    Location:
    In a VPS far far away...
    you probably got a blacklisted proxy man :( thats bad for squidproxies though and you should tell them and get another proxy or your money back if thats the case and they gave you blacklisted proxies
     
  4. DrSeuss

    DrSeuss Newbie

    Joined:
    Oct 17, 2011
    Messages:
    23
    Likes Received:
    3
    Ok so something interesting I've found out...by going directly to google.com with some of the proxies enabled and THEN searching, stops that error from coming up. Some interesting prevention mechanisms that google is using these days...y u no like me scraping your data google?
     
    • Thanks Thanks x 1
  5. SnowWar

    SnowWar Power Member

    Joined:
    Mar 3, 2012
    Messages:
    595
    Likes Received:
    48
    Occupation:
    Pure student :p
    I am not quite sure about it that you are saying about .
    So sorry or give some more information about this topic.
     
  6. FleshJoe

    FleshJoe Power Member

    Joined:
    Mar 11, 2008
    Messages:
    551
    Likes Received:
    1,702
    Sounds like the bot is not sending a user agent?