1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

An error occurred

Discussion in 'BlackHat Lounge' started by King_James, Aug 3, 2015.

  1. King_James

    King_James Regular Member

    Joined:
    Jun 21, 2013
    Messages:
    212
    Likes Received:
    111
    Location:
    Europe
    It is happening only to me? Half of BHW do not open.
     
  2. lightningblitz

    lightningblitz Elite Member

    Joined:
    Nov 30, 2014
    Messages:
    1,626
    Likes Received:
    3,720
    Location:
    Domain Land
    This should go in foru suggestions and feedback.

    The answer is:

    Clear your cookies, history, cache and history. The pages will open.
     
    • Thanks Thanks x 2
  3. LostConnection

    LostConnection Senior Member

    Joined:
    Jul 20, 2014
    Messages:
    1,177
    Likes Received:
    1,364
    Location:
    Grinding away in the night
    Also, BHW is going for a new look and whole new backend software, so might also be due to that.

    But yeah, first clear your cookies and cache (not sure why you'd need to clear history, unless there's some dirty granny porn, in that case it might be wise for everyone's sake) and see if that helps.
     
    • Thanks Thanks x 1
  4. Apricot

    Apricot Administrator Staff Member Moderator

    Joined:
    Mar 26, 2013
    Messages:
    13,488
    Likes Received:
    8,440
    Gender:
    Female
    Occupation:
    BHW Admin
    Location:
    Station 2E
    Home Page:
    As said ^ clear your cookies and it'll clear. However, if you've got the information, can you PM me with some details on one of the threads you were looking at, when you saw the screen and what your location is so we can check it out?
     
  5. King_James

    King_James Regular Member

    Joined:
    Jun 21, 2013
    Messages:
    212
    Likes Received:
    111
    Location:
    Europe
    BHW was unbrowsable, including this thread, because of the error, so I don't remember more details. I just deleted cache and cookies and it worked, no errors so far.

    Thanks to everyone!