AMR Bug?

Discussion in 'Black Hat SEO Tools' started by mdsurf, Nov 20, 2011.

  1. mdsurf

    mdsurf Senior Member

    Joined:
    Jun 16, 2011
    Messages:
    990
    Likes Received:
    283
    Location:
    Las Vegas
    Hello,

    I opened up AMR today and it said my build of AMR is out of date and that i needed to update by going to this url http://www.articlemarketingrobot.com/latest.php and when i go to that URL it says the service is unavailable.

    anyone else having this issue?
     
  2. Gary Becks

    Gary Becks Power Member

    Joined:
    Apr 11, 2010
    Messages:
    675
    Likes Received:
    282
    Location:
    Atl
    Looks like the site is down for whatever reason. Shoot him an email I guess.
     
  3. mdsurf

    mdsurf Senior Member

    Joined:
    Jun 16, 2011
    Messages:
    990
    Likes Received:
    283
    Location:
    Las Vegas
    i have the latest version as well 1.1.0.4
     
  4. randolph60

    randolph60 Junior Member

    Joined:
    May 13, 2011
    Messages:
    191
    Likes Received:
    48
    Hi mdsurf,

    have you previosly used AMR as a copy and the AMR site is entered in your Hosts file?

    Have a look in this file: Windows -> System32 -> Drivers -> etc -hosts

    Are there any lines with the AMR URL? If yes, deletet them.



    Randolph
     
  5. scrapebrokers

    scrapebrokers Regular Member

    Joined:
    Aug 2, 2011
    Messages:
    224
    Likes Received:
    64
    Occupation:
    PR @ ScrapeBrokers
    Location:
    London
    If you did any changes in host file revert them ASAP and you will be able to update (in case you have a legit license ;) )

    http://www.articlemarketingrobot.com/download.php works fine for me
     
  6. ezines

    ezines Power Member

    Joined:
    Jan 3, 2011
    Messages:
    719
    Likes Received:
    220
    Occupation:
    Online/Offline
    Location:
    Somewhere On Earth
    At the time of this posting that URL mentioned above is working fine.