1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alias Servers Down?

Discussion in 'Web Hosting' started by sevenfigurez, Jan 7, 2012.

  1. sevenfigurez

    sevenfigurez Junior Member

    Joined:
    Nov 5, 2009
    Messages:
    183
    Likes Received:
    46
    Anyone having trouble with server with Alias?

    Keeps freezing on the blue welcome screen for a while now and losing work hours....
     
  2. isabellamelendez

    isabellamelendez Regular Member

    Joined:
    Apr 24, 2011
    Messages:
    394
    Likes Received:
    81
    I can log to all of my alias vps. Submit a ticket for emergency reboot, your vps hanged.
     
  3. sevenfigurez

    sevenfigurez Junior Member

    Joined:
    Nov 5, 2009
    Messages:
    183
    Likes Received:
    46
    Problem is, I try to login and nothing happens. I sent an email, and no reply either....
     
  4. sevenfigurez

    sevenfigurez Junior Member

    Joined:
    Nov 5, 2009
    Messages:
    183
    Likes Received:
    46
    Apparently my server has been turned off by the datacenter for spam. Only tools I have used were Scrapebox (only time proxies were not used is when I checked links), AMR (can't use proxies), and recently used Mass Video Blaster (private proxies were used)..... what the hell would have triggered "spam"
     
  5. weBay

    weBay Senior Member

    Joined:
    Oct 12, 2010
    Messages:
    808
    Likes Received:
    283
    Occupation:
    Hotel owner / Internet Marketer
    Location:
    koh samui, thailand
    Anyone know the BHW usernames for the guys who run this? I have been trying to email and skype them for months. I can't log into my cpanel so I cant move my site or do anything. They dont answer emails and aren't on skype anymore.

    Looks like they have some major problems.
     
  6. oreilly2311

    oreilly2311 Regular Member

    Joined:
    May 19, 2009
    Messages:
    219
    Likes Received:
    117
    I was just about to make a new thread about this issue. Anyone heard from support? I also have the owners skype but no reply :/