Admin mod help , blackhatworld keep going down

Discussion in 'BlackHat Lounge' started by redarrow, Nov 15, 2016.

  1. redarrow

    redarrow Elite Member

    Joined:
    Apr 1, 2013
    Messages:
    7,668
    Likes Received:
    1,974
    Mod admin i use my iphone to login i am in uk and i have to use back. Utton around 10 times to post or read anythink i am uk

    Can it be fixed or is uk server up the spout

    I have tried everthink cleansing browser option everthink please help ...
     
  2. Nut-Nights

    Nut-Nights Jr. VIP Jr. VIP

    Joined:
    Jun 20, 2013
    Messages:
    6,798
    Likes Received:
    4,088
    Location:
    Hell
    Home Page:
    Sound like emergency.
     
  3. MoshaD

    MoshaD Newbie

    Joined:
    Oct 28, 2015
    Messages:
    42
    Likes Received:
    16
    Gender:
    Male
    Location:
    UK
    I've been on a lot today on desktop. No problems here. Your phone is probably buggered.
     
  4. johnbrown9423

    johnbrown9423 Newbie

    Joined:
    Nov 15, 2016
    Messages:
    24
    Likes Received:
    4
    Gender:
    Male
    may be the problem is your fone, try another one to test
     
  5. Sherb

    Sherb Jr. Executive VIP Jr. VIP

    Joined:
    Dec 26, 2010
    Messages:
    1,646
    Likes Received:
    13,807
    Occupation:
    Perpetual Polymath
    Location:
    Content and PBN Links at
    Home Page:
  6. ankit03

    ankit03 Jr. VIP Jr. VIP

    Joined:
    Apr 3, 2016
    Messages:
    1,904
    Likes Received:
    165
    i think it is not your problem. I am facing issues browsing bhw from since morning
     
  7. YugiMutou

    YugiMutou Junior Member

    Joined:
    Oct 27, 2011
    Messages:
    115
    Likes Received:
    153
    Occupation:
    Dreamer
    Location:
    The Matrix
    i guess i picked the perfect day to return haven't been active in 3 years ...long live BhW
     
  8. bartosimpsonio

    bartosimpsonio Jr. VIP Jr. VIP

    Joined:
    Mar 21, 2013
    Messages:
    13,990
    Likes Received:
    12,505
    Occupation:
    MACHIN LURNIN
    Location:
    TUVALU
    Home Page:
    Had problems earlier here too. I see 400 reponse often, a message box in the middle of the screen says "400 Error" or the page won't load at all and show 400 error.

    During the morning BHW was totally down for me for a bit(5 minutes or so), but I had to leave the PC urgently so I didn't report. Now that I came back I do not see the problem since this session.