1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AddMeFast Facebook Followers not working

Discussion in 'FaceBook' started by ArtsCollision, Nov 30, 2014.

  1. ArtsCollision

    ArtsCollision Newbie

    Joined:
    Dec 28, 2012
    Messages:
    16
    Likes Received:
    1
    Hello guys, I have been trying to add my Facebook page URL to AddMeFast for a few days now but it seems that AddMeFast wont let me add the URL. It keeps saying "Your facebook account's subscription is turned off, please turn it on and try once more. Detailed instruction you can see here." However, I have turned on the Subscribers, and made the profile public and did everything I can/should. But no use at all. What could be the reason for this error? I tried contacting AddMeFast support, but no response. If anyone could help, it would be great.

    Thank You
     
  2. xeronet

    xeronet Newbie

    Joined:
    Sep 2, 2013
    Messages:
    4
    Likes Received:
    1
    Send support a new ticket threatening to leave their service if your problem is not resolved (tell them you're going to switch to YouLikeHits). Nothing drives a webmaster more crazy than thinking his users are going somewhere else! I too had trouble reaching them until I got a little bit angry at them in a support ticket and threatened to leave! I don't think they have an actual support team. Just a few guys running a website as far as I can tell..
     
  3. CyberAlien

    CyberAlien Regular Member

    Joined:
    Apr 14, 2010
    Messages:
    484
    Likes Received:
    231
    Keep us updated when AddMeFast's support team responds to you ;)
     
  4. ArtsCollision

    ArtsCollision Newbie

    Joined:
    Dec 28, 2012
    Messages:
    16
    Likes Received:
    1
    Should I create a new support or just leave a comment in the active one? And is there anything else I can try? This is a weird error because I tried another account and its not working either. Can anyone confirm that AddMeFast Facebook Followers are working?