1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AddMeFast and FB post link issues

Discussion in 'FaceBook' started by Kasru, Aug 2, 2014.

  1. Kasru

    Kasru Registered Member

    Joined:
    Jan 16, 2013
    Messages:
    69
    Likes Received:
    3
    Occupation:
    Video Game Developer
    I'm having an issue with posting links from FB onto AddMeFast. None of the urls are working that should be working. My fan pages and main profile is public but when I click the timestamp and copy the url to the AddMeFast section for fb post share it says the link is invalid. Did FB update their post links? It seems different than before, in the past I never had any issues.
     
  2. sashablack

    sashablack Elite Member

    Joined:
    Jan 8, 2010
    Messages:
    3,697
    Likes Received:
    2,050
    Gender:
    Male
    They were down for some time today, so give them some times to recover :)
     
  3. Kasru

    Kasru Registered Member

    Joined:
    Jan 16, 2013
    Messages:
    69
    Likes Received:
    3
    Occupation:
    Video Game Developer
    I've been trying every so often for weeks to get it to work but I always get the same error messages for my links no matter what I do :/ Saying that the link is not valid, even though it's the exact link to the post.
     
  4. Kasru

    Kasru Registered Member

    Joined:
    Jan 16, 2013
    Messages:
    69
    Likes Received:
    3
    Occupation:
    Video Game Developer
    Okay after a little more digging I found an answer. For anyone else having this issue. Here's the code.

    Code:
    https://www.facebook.com/permalink.php?story_fbid=POSTID&id=PAGEID
    you need to replace the POSTID which should be located near the end of the link

    Code:
    /799983916699044/?type=1&permPage=1
    So it would be 799983916699044 in my case.

    Then the PAGEID would be the number before /photos in the url.

    Hope this helps!