Adding site to google error?

Discussion in 'Black Hat SEO' started by hawke, Apr 29, 2012.

  1. hawke

    hawke Power Member

    Joined:
    Nov 14, 2008
    Messages:
    644
    Likes Received:
    534
    Location:
    Ohio
    I tried to add my site url to google, to get it indexed, and all I get is "there was an error processing your request" does this mean its banned from google? This is a month and a half old domain, that I just set up. my other MNS submitted fine a month ago, I bought them the same day.

    any ideas?
     
  2. HatIsBlacked

    HatIsBlacked Regular Member

    Joined:
    Dec 30, 2010
    Messages:
    227
    Likes Received:
    57
    via webmaster central?
    check that you gave the right url
    did you put the verification file on the root?
    try the in source method
     
  3. hawke

    hawke Power Member

    Joined:
    Nov 14, 2008
    Messages:
    644
    Likes Received:
    534
    Location:
    Ohio
    I wasn't using webmastertools... just the straight submission page: https://www.google.com/webmasters/tools/submit-url

    I used this for my other site, and had no issues... I tried several versions of the url with wthout http and www and so on... and I'm sure I typed the Captcha right.
     
  4. noface666

    noface666 Newbie

    Joined:
    Mar 11, 2012
    Messages:
    30
    Likes Received:
    3
    I have the same problem.. i try to add my website and i get error.
     
  5. milian

    milian Power Member

    Joined:
    Jan 9, 2010
    Messages:
    515
    Likes Received:
    69
    Occupation:
    SEO stuff
    Location:
    Around
    This is known problem, its happening to every one and Google is fixing it. Have a google and will will see some posts in the google forums about the error.