1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

account error on associated content

Discussion in 'Associated Content & Writing Articles' started by del_boy, Jan 26, 2009.

  1. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    I made an account on associated content earlier on today, and when I tried to log in a while ago, it didn't recognize my user name and password. So I tried to make an account again, and when I closed down my browser, and started it up again, that one had stopped working too.

    I've tried with proxies (usa and others) and I get the same problem. Anyone got any idea about what's going on ?
     
  2. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    So, it's like really weird. I have this other associated content account( that I created a few weeks ago), and I can log in with that. If I log in with that one first, and then log out, then I can log in with my new accounts. But, if I try to log in straightaway with my new accounts, it wont let me.
     
  3. oceanman

    oceanman BANNED BANNED

    Joined:
    Dec 30, 2008
    Messages:
    285
    Likes Received:
    168
    is it because your ac account is banned ?
     
  4. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    How can I tell ?

    I mean, my old one works, right of the bat, and the others only work if I log in and out with my old account first, but they do work then (until I close my browser and clean the cache etc (FF), and then I have to repeat the whole process of logging in an out with my old account).

    I haven't received any emails saying that my accounts are flagged or anything. I only received a confirmation email, and then a welcome email.
     
  5. del_boy

    del_boy Regular Member

    Joined:
    Dec 11, 2008
    Messages:
    222
    Likes Received:
    28
    Occupation:
    Wheeler Dealer
    Location:
    Down the Nag's Head
    It seems to have sorted itself out. Accounts must not be created immediately or must take a bit of time.
     
  6. wowhaxor

    wowhaxor Executive VIP Premium Member

    Joined:
    Apr 28, 2007
    Messages:
    2,021
    Likes Received:
    3,353
    Location:
    ?¿?
    Home Page:
    I have an issue over multiple comps too, it doesn't like you logging in on a different comp for like an hour after you log out. I think there's just lots of bugs.