1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

About WProbot

Discussion in 'Blogging' started by ~Soul_Killer~, Nov 3, 2010.

  1. ~Soul_Killer~

    ~Soul_Killer~ Newbie

    Joined:
    Nov 3, 2010
    Messages:
    6
    Likes Received:
    0
    Hi!
    I have wprobot 3.12 version installed, but the real problem is it is not posting from modules other than pressrelease, amazon, twitter.
    I want to add posts from "article", Y! answers and all..

    Can anyone tell how to achieve this.

    Thanks in advance
     
  2. mikemeth

    mikemeth Power Member

    Joined:
    Jun 26, 2009
    Messages:
    582
    Likes Received:
    115
    Home Page:
    Check out in Options and fill in the missing data which is mostly Application ID.
     
  3. ~Soul_Killer~

    ~Soul_Killer~ Newbie

    Joined:
    Nov 3, 2010
    Messages:
    6
    Likes Received:
    0
    done..
    entered application ID's in all respective fields like amazon option, article option, etc.

    But still when i create campaign in Load Preset option i can see only 3 templates..
    ie; pressrelease default, shopzilla default and clickbank default..

    How can i post article, Y! answers and all rest..

    Its showing 15 modules of 18 available..but still can't use other things..

    Please suggest any way to carry out...

    Thanks
     
  4. ~Soul_Killer~

    ~Soul_Killer~ Newbie

    Joined:
    Nov 3, 2010
    Messages:
    6
    Likes Received:
    0
    Anyone.. facing similar problem..
     
  5. thanhclix

    thanhclix Power Member

    Joined:
    Oct 25, 2008
    Messages:
    646
    Likes Received:
    176
    if you are using cracked version, only 3 modules are included
    Posted via Mobile Device