1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

About Senukex links

Discussion in 'Black Hat SEO Tools' started by befesil, Dec 21, 2012.

Tags:
  1. befesil

    befesil Newbie

    Joined:
    Aug 4, 2012
    Messages:
    37
    Likes Received:
    13
    Home Page:
    I have a stupid question (if i can call like this when i work for others).

    I have tried 4 times and the same think. I have added for Social Network one link and after i have verified my posts i have found just 8 posts with my link but the beauty of this think to tags has been added and other links... not from my website.

    So please verify your links after you are using Senukex to post. I think and i don't like to work for other ... for free.

    Any other can confirm this?
     
  2. myownhero

    myownhero Power Member Premium Member

    Joined:
    Mar 13, 2012
    Messages:
    763
    Likes Received:
    713
    Occupation:
    SEO Analyst / Link Builder
    Location:
    United States
    Home Page:
    100% sure this is somehow user error. SEnuke doesn't do anything that you don't tell it to do, so you must be chaining the links to another module and those "other" links are part of a tiered linking campaign you didn't realize you setup.
     
  3. myownhero

    myownhero Power Member Premium Member

    Joined:
    Mar 13, 2012
    Messages:
    763
    Likes Received:
    713
    Occupation:
    SEO Analyst / Link Builder
    Location:
    United States
    Home Page:
    Or, what seems increasingly likely is that you used SEnuke to generate the content and then didn't remove the hyperlinks that were placed in that text.
     
  4. befesil

    befesil Newbie

    Joined:
    Aug 4, 2012
    Messages:
    37
    Likes Received:
    13
    Home Page:
    I dont think so. let me show you an example.

    First example: http://www.serenityeveryday.com/blogs/entry/Forum-Link-Building - you can see down to article at "Read More About:" you can see one link from olykit*com and the other two is not the same... i have clicked to that links and is not mine

    Second example: http://www.mundoverdebr.com/blogs/entry/Forum-Link-Building - the same think.
    And on the others i have see the same think.
     
  5. ThopHayt

    ThopHayt Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 25, 2011
    Messages:
    5,396
    Likes Received:
    1,644
    Did you the #links# and add URL's in a campaign or just insert raw links? Cause some sites don't allow raw HTLP links and remove them from posts.
     
  6. befesil

    befesil Newbie

    Joined:
    Aug 4, 2012
    Messages:
    37
    Likes Received:
    13
    Home Page:
    Yes, i have used "Preview" and add automatic #link# to down of article. And link need to be used from Money Site URL
     
  7. befesil

    befesil Newbie

    Joined:
    Aug 4, 2012
    Messages:
    37
    Likes Received:
    13
    Home Page:
    I have tried with one link... now i use 3 links and see what is going on... i will update here about this problem.
     
  8. myownhero

    myownhero Power Member Premium Member

    Joined:
    Mar 13, 2012
    Messages:
    763
    Likes Received:
    713
    Occupation:
    SEO Analyst / Link Builder
    Location:
    United States
    Home Page:
    Go to your social network module and replace your link placement with:

    #randurls[1|1|, |<Whatever Site List You're Using>|]#

    Next time you run the wizard, on the social network module set it to only place 1 link in the article (the default is 3).
     
  9. befesil

    befesil Newbie

    Joined:
    Aug 4, 2012
    Messages:
    37
    Likes Received:
    13
    Home Page:
    Yes. I confirm. With 3 links is working. But the big question for me is:

    If i use just one link... why don't post to 3 tags just that link? And from where is that links if is not from my website?

    Thanks guys for help