1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A youtube problem please help

Discussion in 'YouTube' started by charles14, Nov 28, 2013.

  1. charles14

    charles14 Newbie

    Joined:
    Oct 19, 2013
    Messages:
    5
    Likes Received:
    0
    Hy guys from some days something strange it hapens.I boost my videos with with vagex admefast and u2bviews .But i observe that the videos dont receive any views likes etc .For example i boost a video with 500 views from vagex ,50 likes from admefast, and 1000 views from u2bviews and 40 coments.
    When i check admefast acount the points are the same they are not changee .
    And the problem its not with a single video is with 3 so far
    And i see that the blue bar below the views is full
    So please guys what can be the problem help me with some sugestions
     
  2. saifi2649

    saifi2649 Power Member

    Joined:
    Mar 31, 2011
    Messages:
    505
    Likes Received:
    232
    Occupation:
    jobless
    Location:
    in my gf`s heart :D
    try megaviews.io they are slow in earning credits but if you have one spare computer run their software and earn some credits and get likes and views. mainly i use megaviews.io for free likes. or else try enhanceviews too.
     
  3. innozemec

    innozemec Jr. VIP Jr. VIP

    Joined:
    Aug 19, 2011
    Messages:
    5,289
    Likes Received:
    1,799
    Location:
    www.Indexification.com
    Home Page:
    you might have pretty low CPC at addmefast when you are not seeing and a single click recorded there.. try increasing the CPC to atleast 5 or 6