1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

404 page not found problem after wordpress install

Discussion in 'Blogging' started by MattZuu, Jul 19, 2014.

  1. MattZuu

    MattZuu Newbie

    Joined:
    Dec 3, 2013
    Messages:
    13
    Likes Received:
    0
    after i purchased a domain on namesilo and a hosting on host wind i installed wordpress with softaculous,after the installation i go to /wp-admin but it displays 404 page not found,does anyone know how to solve this problem?
    thx
     
  2. jamesjk1

    jamesjk1 Senior Member

    Joined:
    Nov 1, 2012
    Messages:
    954
    Likes Received:
    549
    Occupation:
    404
    Location:
    Undisclosed
    Have you changed the nameservers? How long since setup? If all else fails, hit up your hosting live chat support :)
     
  3. BassTrackerBoats

    BassTrackerBoats Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    12,755
    Likes Received:
    21,970
    Occupation:
    I don't actually have a job
    Location:
    It's an Algo, of course it can be gamed.
    Home Page:
    Try reinstalling WP, that may make the 404 go away.
     
  4. MattZuu

    MattZuu Newbie

    Joined:
    Dec 3, 2013
    Messages:
    13
    Likes Received:
    0
    i reinstalled wordpress but still same problem,i purchased the domain 1 week ago and the hosting yesterday,i tried the 1st installation of wordpress 4 hours ago.....
    could it be that i have to wait for a few days to let the hosting propagate?

    i didnt change the name server,maybe this is the problem
     
  5. jamesjk1

    jamesjk1 Senior Member

    Joined:
    Nov 1, 2012
    Messages:
    954
    Likes Received:
    549
    Occupation:
    404
    Location:
    Undisclosed
    ok, but have you updated the nameservers? Yes, you do need to wait for propogation. Can you get in contact with your hosting support??

    EDIT: Yes, please update your name servers - this should fix the problem, then wait for propogation.
     
    Last edited: Jul 19, 2014
  6. umerjutt00

    umerjutt00 Jr. VIP Jr. VIP Premium Member

    Joined:
    Oct 28, 2011
    Messages:
    3,644
    Likes Received:
    1,904
    Occupation:
    Ninja
    Change your permalinks to the default then check. I am sure it will solve the problem. Then revert back to the permalink structure you had before.
     
  7. edgematch

    edgematch Elite Member

    Joined:
    May 24, 2010
    Messages:
    2,538
    Likes Received:
    1,949
    Occupation:
    You can never guess!
    Location:
    :noitacoL
    404 error has no relation with propagation. 404 means your site is ready but the content you are looking is not located there. So check carefully.

    Are you getting a "server not found" or a "404" error?

    From wikipedia:

     
  8. MattZuu

    MattZuu Newbie

    Joined:
    Dec 3, 2013
    Messages:
    13
    Likes Received:
    0
    im getting 404 page not found...
    anyway i changed the servernames with the host winds' ones.im waiting now :p
     
  9. Duffers5000

    Duffers5000 Elite Member

    Joined:
    Apr 1, 2012
    Messages:
    2,467
    Likes Received:
    7,615
    If you installed using sofalicious make sure you didnt prefix your database. some of those quick installs can do that

    for example check www.yoursite.com/wp and see if its there.
     
  10. MattZuu

    MattZuu Newbie

    Joined:
    Dec 3, 2013
    Messages:
    13
    Likes Received:
    0
    host wind gave me a temporany url for the website,if i enter it appears a html page,maybe all i have to do is wait :)
    it's my first time trying to install wordpress haha

    tried with prefix too but it appears the same page
     
  11. sturose

    sturose Power Member

    Joined:
    Nov 6, 2013
    Messages:
    758
    Likes Received:
    835
    Gender:
    Male
    Occupation:
    Freelance sex slave
    Location:
    Chained up in a dungeon
    Home Page:
    ^^^^^This

    Happened to me once and took me about an hour to find out why I couldn't access my site at xxxxxxxxx.com because it was at xxxxxxxxx.com/wp. For some unknown reason some of the auto installers installs in a subfolder rather than the root. You have to check carefully before you click the start installation button.
     
  12. nomaan

    nomaan Newbie

    Joined:
    Sep 15, 2013
    Messages:
    22
    Likes Received:
    4
    Update Name Servers from your domain registrar. thats it
     
  13. MattZuu

    MattZuu Newbie

    Joined:
    Dec 3, 2013
    Messages:
    13
    Likes Received:
    0
    yeah,it works now thx everyone for the help :)
     
  14. IMCapitalist

    IMCapitalist Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 21, 2014
    Messages:
    1,090
    Likes Received:
    60
    Location:
    Google Universe