1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zennoposter login window problem

Discussion in 'Black Hat SEO Tools' started by makromedia, Feb 13, 2012.

  1. makromedia

    makromedia Registered Member

    Joined:
    Jul 3, 2008
    Messages:
    71
    Likes Received:
    1
    Occupation:
    self-employed
    Location:
    Austria
    Hi guys,

    just playing around with Zenno since some days and it looks like a real killer application. But now I stuck with a problem: If I want to login to a site/service using IE dialogue window for authorisation nothing happens (see attached image). Tried to parse the login data from a textfile and enter it via Set-->Web Browser "Auth params" or "JS Confirm Params", "JS Prompt params" but without success. How can I handle this with Zenno?

    Thank you.

    Image: [​IMG]
     
  2. makromedia

    makromedia Registered Member

    Joined:
    Jul 3, 2008
    Messages:
    71
    Likes Received:
    1
    Occupation:
    self-employed
    Location:
    Austria
    Does anybody face the same problem or have a solution? thank you.
     
  3. LBrown

    LBrown Senior Member

    Joined:
    Mar 22, 2011
    Messages:
    1,109
    Likes Received:
    1,827
    Occupation:
    Internet Marketer - Full Timer
    Location:
    The Land of the Brave
    I have no idea why you want to login to a site using an IE dialogue window. I've never made a zenno template that way. And the fact that the image is in German (or something) doesn't help much...

    http://zennolab.com/discussion/

    Try asking on the zenno official forum. They are helpful there.