Zenno Poster Not Receiving Confirmation Emails! HELP Please

Discussion in 'Black Hat SEO Tools' started by mdsurf, Aug 28, 2011.

  1. mdsurf

    mdsurf Senior Member

    Joined:
    Jun 16, 2011
    Messages:
    990
    Likes Received:
    283
    Location:
    Las Vegas
    Hello everyone,

    I am having problems with zennoposter that just started today and its driving me absolutely crazy. i have several web2.0 templates and they all stopped working today. for some reason i am not receiving the confirmation emails during sign up.

    i have no idea why this is. i first thought i was getting caught in spam so i added a bunch of pauses throughout my template, and im using brand new private proxies as well, yet still no luck, no matter what i cannot receive confirmation emails. this is happening over multiple websites ughhh.

    anyone know why this might be? i was receiving confirmation emails yesterday yet today everything just magically stopped working.

    any help would be much appreciated, if you help me solve this issue i will hook you up with templates if you want.

    thanks
     
  2. mdsurf

    mdsurf Senior Member

    Joined:
    Jun 16, 2011
    Messages:
    990
    Likes Received:
    283
    Location:
    Las Vegas
    turns out emails from my domain have been flagged for spam
     
  3. sidaz

    sidaz Regular Member

    Joined:
    Jan 25, 2010
    Messages:
    392
    Likes Received:
    107
    You can use Senuke , magic submitter or other software for confirm emails