1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

YT Tags - am I the only one...?

Discussion in 'YouTube' started by appache, Dec 27, 2011.

  1. appache

    appache Regular Member

    Joined:
    Apr 6, 2010
    Messages:
    380
    Likes Received:
    128
    Occupation:
    Video editor
    Location:
    Montreal
    Am I the only one experiencing problems with fricken tags on YT?!

    Every time I save it erases 2/3 of my tag list. I have checked for duplicates (obviously)

    It is not saving my multiple word keywords, it is also NOT saving my single word keywords......this is really weird, it have been going on this whole past month....

    This is getting annoying since I have to work on a client's YT account and optimize the videos....and YT is not letting me...
     
  2. peterbruce

    peterbruce Supreme Member

    Joined:
    Sep 1, 2010
    Messages:
    1,480
    Likes Received:
    374
    Occupation:
    Social Media & Internet Marketing
    Location:
    UK | US
    Home Page:
    Working fine for me.

    How many tags are you adding?
     
  3. cricket1

    cricket1 Senior Member

    Joined:
    Jul 5, 2011
    Messages:
    1,086
    Likes Received:
    459
    Make sure you add the tags correctly!
    Use a comma after every keyword (keyword1, keyword2, ...,)
     
  4. almir

    almir Power Member

    Joined:
    Jul 11, 2008
    Messages:
    728
    Likes Received:
    229
    if you ad comma somewhere (if making tags between "") it would delete all tags after it

    you have 2 options for adding tags:

    keyword 1, keyword 2

    or

    "keyword 1" "keyword 2"

    "" are only for multiple words keywords, single ones are in this form:

    "keyword 1" keyword
     
    • Thanks Thanks x 1
  5. zgreatest

    zgreatest Newbie

    Joined:
    May 10, 2011
    Messages:
    28
    Likes Received:
    4
    this happen to me several times
     
  6. ADHD-Dude

    ADHD-Dude Power Member

    Joined:
    Apr 17, 2010
    Messages:
    592
    Likes Received:
    119
    I believe that this is cause by the number of tags used.
     
  7. appache

    appache Regular Member

    Joined:
    Apr 6, 2010
    Messages:
    380
    Likes Received:
    128
    Occupation:
    Video editor
    Location:
    Montreal
    The cause was the commas

    I thanked the post which explains it all.

    I got it all settled now.

    I have been doing work for other people and I need to use multiple word KW.

    Used to separate all with comas.