1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xrumer:Why number of "Activation Required" never go down?

Discussion in 'Black Hat SEO' started by 123again, May 25, 2010.

  1. 123again

    123again Registered Member

    Joined:
    Apr 13, 2010
    Messages:
    64
    Likes Received:
    7
    I am new to xrumer and now still under testing.

    I am trying the link1 comes along with xrumer(just for testing)
    until now it shows:
    success:1022
    part:171
    profile:1342
    activation required:2969
    rest:5024

    I noticed it downloaded emails and successfully did the activation job,but the number of "activation required" never go down, just always move up.
    it is not over yet since still being testing.

    is that normal?and any suggestion?

    Thanks in advance.
     
  2. e-service

    e-service Regular Member

    Joined:
    Mar 1, 2009
    Messages:
    200
    Likes Received:
    30
    I have same proproplem, I setup auto check email mode, but it never check email, so how I fix it?

    please help me

    Thanks!

    [​IMG]
     
  3. J0kerz

    J0kerz Supreme Member

    Joined:
    Nov 2, 2009
    Messages:
    1,413
    Likes Received:
    435
    Occupation:
    IM
    Location:
    There
    It simple, everytime a forum need activation, the link is placed in the "Activation Required" folder. As your blast progress, more and more links will go in this folder.

    The number wont go down because Xrumer dont remove the links that are activated. It just tells you how many forums needed activation during your blast.
     
    • Thanks Thanks x 3