1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xrumer Users

Discussion in 'Black Hat SEO' started by Robby54, Jul 21, 2012.

  1. Robby54

    Robby54 Regular Member

    Joined:
    Nov 6, 2008
    Messages:
    447
    Likes Received:
    122
    Location:
    BHW
    Do you guys know if you have to pay the monthly fee to use hrefer?
     
  2. jb2008

    jb2008 Senior Member

    Joined:
    Jul 15, 2010
    Messages:
    1,158
    Likes Received:
    972
    Occupation:
    Scraping, Harvesting in the Corn Fields
    Location:
    On my VPS servers
    No...
     
    • Thanks Thanks x 1
  3. bigkapp

    bigkapp Regular Member

    Joined:
    Dec 8, 2010
    Messages:
    461
    Likes Received:
    369
    The monthly fee is only for Xrumer , You still get to use Hrefer all you want with out paying monthly.
     
    • Thanks Thanks x 1
  4. Robby54

    Robby54 Regular Member

    Joined:
    Nov 6, 2008
    Messages:
    447
    Likes Received:
    122
    Location:
    BHW
    This is what I thought since I was able to run it before without a problem. Now when I try to run it, none of the function works despite the fact that I reinstalled it and copied the lic file to herfer folder.

    Have you guys used it recently?
     
  5. bigkapp

    bigkapp Regular Member

    Joined:
    Dec 8, 2010
    Messages:
    461
    Likes Received:
    369
    I haven't use it today but last night it was working just fine. I'm pretty sure your problem is the lic key.
     
  6. Robby54

    Robby54 Regular Member

    Joined:
    Nov 6, 2008
    Messages:
    447
    Likes Received:
    122
    Location:
    BHW
    Than's what I thought until I re-installed it. It seems to still be doing the same thing.

    I sent botmaster and email and waiting for a response.

    I made a video showing what I was doing:

    http://screencast.com/t/AL9fwzd4WV
     
  7. bigkapp

    bigkapp Regular Member

    Joined:
    Dec 8, 2010
    Messages:
    461
    Likes Received:
    369
    Just watched the video. Honestly, the best place to ask xrumer questions is in there support forum. You'll find much more answers there.
     
  8. ziplack

    ziplack Senior Member

    Joined:
    Feb 18, 2010
    Messages:
    1,193
    Likes Received:
    603
    Location:
    BHW
    the solution its on botmasterlabs forums
    go and read there.
    its pretty easy to fix do
     
  9. bigkapp

    bigkapp Regular Member

    Joined:
    Dec 8, 2010
    Messages:
    461
    Likes Received:
    369
    Just took a look at your video again. You have to find your own proxy and instead of using the word search function on Hrefer use adwords.
     
  10. Robby54

    Robby54 Regular Member

    Joined:
    Nov 6, 2008
    Messages:
    447
    Likes Received:
    122
    Location:
    BHW
    I just don't get it, how could someone be smart enough to create a program but have no clue how to use it???

    Here is my convo with him:

    [​IMG]
     
  11. Robby54

    Robby54 Regular Member

    Joined:
    Nov 6, 2008
    Messages:
    447
    Likes Received:
    122
    Location:
    BHW
    I already wen't there before I posted this message.
     
  12. Roland32

    Roland32 Regular Member

    Joined:
    Sep 16, 2011
    Messages:
    237
    Likes Received:
    45
    is it installed on the C:? If not it won't work. Here's another tip, do not use a desktop shortcut even a folder. it iwill mess it up. Hope that helps.
     
  13. Robby54

    Robby54 Regular Member

    Joined:
    Nov 6, 2008
    Messages:
    447
    Likes Received:
    122
    Location:
    BHW
    I actually did, but for some reason hrefer will not check them. The word search should work (at least it did 2 months ago when I used it).

    Dose the word search and the proxy check work on your hrefer?
     
  14. Roland32

    Roland32 Regular Member

    Joined:
    Sep 16, 2011
    Messages:
    237
    Likes Received:
    45
    I just watched your video. you need to change the engines setting to a different URL. There is a thread in botmaster on it.
     
  15. Roland32

    Roland32 Regular Member

    Joined:
    Sep 16, 2011
    Messages:
    237
    Likes Received:
    45

    Ahh there your problem. Do not update for manually imported proxies. it messes it up. Just don't do it and you'll be fine.

    1. Exit hrefer
    2. open xproxy
    3. copy and replace
    4. save
    5. open hrefer
    6. DONT DO ANYTHING ELSE
     
  16. Robby54

    Robby54 Regular Member

    Joined:
    Nov 6, 2008
    Messages:
    447
    Likes Received:
    122
    Location:
    BHW
    Thanks, I did move it to the C: but its still giving me the same problems as shown in the video.
     
  17. Robby54

    Robby54 Regular Member

    Joined:
    Nov 6, 2008
    Messages:
    447
    Likes Received:
    122
    Location:
    BHW

    Ahh, you are right..

    Seem to be buggy, as soon as I stop checking the proxy's it started to work..

    Thanks man, really appreciate the help. Also appreciate the help from everyone who chimed in.

    For $500 you would expect something to work flawlessly and with better support.

    O well, I guess there's a sucker born every day and I happened to be one of them.
     
  18. Roland32

    Roland32 Regular Member

    Joined:
    Sep 16, 2011
    Messages:
    237
    Likes Received:
    45


    be thankfu it can be fdifficult ot use at times. Hrefer is such an amazing tool it can only be a good thing that it has a learning curve. Theres a reason that those on top of the toughest niches still rely on the xrumer/hrefer combo.