1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Xrumer Question] Since they're never on

Discussion in 'Black Hat SEO Tools' started by meaculpa, Nov 12, 2010.

  1. meaculpa

    meaculpa Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 27, 2008
    Messages:
    710
    Likes Received:
    336
    Occupation:
    SEO
    Location:
    Netherlands
    Hey guys,

    I've been trying to install Xrumer on my new Virtual server and it seems to completely fkn fail.

    Server:
    Win 2003 Server
    1GB Ram

    Problem:
    After running Xrumer's full5.exe it doesn't extract the one file I really need. xpymep.exe. When I just added the file (uploaded it to FTP and downloaded it again) it says it's not a valid Win32 application. Been struggling with this shit for about an hour now and I have no clue where to go with this...

    No antivirus is running on the server.

    1. Not sure

    2. Tried, didn't change it

    3. Tried, didn't change it

    4. Tried, didn't change it

    5. Yes

    Have any of you had the same problem and if so, how'd you fix it?
    Cheers,
    JD
     
    Last edited: Nov 12, 2010
  2. xoxxx

    xoxxx Regular Member

    Joined:
    Oct 9, 2009
    Messages:
    421
    Likes Received:
    140
    -What server are you using?

    -Download the xrumerfull5 DIRECTLY from botmasternet(dot)coom

    -Download it ONLY to C:/xrumer

    -must be downloaded directly to c folder

    -Do you have winrar installed on server?

    let me know if you need more help
     
  3. meaculpa

    meaculpa Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 27, 2008
    Messages:
    710
    Likes Received:
    336
    Occupation:
    SEO
    Location:
    Netherlands
    1. If I could tell you I would, I know jack shit about this stuff... I've always run software from home

    2. Did that, still didn't work

    3. Trying that now

    4. Trying that now 2

    5. Yes

    Server admin told me to try and run it in compatibility mode, trying that now.

    Cheers ;)
     
  4. meaculpa

    meaculpa Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 27, 2008
    Messages:
    710
    Likes Received:
    336
    Occupation:
    SEO
    Location:
    Netherlands
    Alright, here's exactly what happens, did some more research :D

    1. When extracting the xpymep.exe file extracts and then gets deleted. (In any possible mode)
    2. When putting xpymep.exe there manually it just doesn't run

    I think it's a rights problem so I've contacted my server admin again.
     
  5. nipester

    nipester Regular Member

    Joined:
    Feb 1, 2009
    Messages:
    256
    Likes Received:
    28
    You could also have an antivirus running which blocks xpmyp.exe
     
  6. xoxxx

    xoxxx Regular Member

    Joined:
    Oct 9, 2009
    Messages:
    421
    Likes Received:
    140
    disable antivirus if you can..
    dont count on botmaster to help you with this,
    try botmaster forums
    or ******
     
  7. meaculpa

    meaculpa Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 27, 2008
    Messages:
    710
    Likes Received:
    336
    Occupation:
    SEO
    Location:
    Netherlands
    No antivirus is running on the server.
     
  8. meaculpa

    meaculpa Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 27, 2008
    Messages:
    710
    Likes Received:
    336
    Occupation:
    SEO
    Location:
    Netherlands
    Mappa1337 is helping me, thanks man <3 (Oe, gay sign is gay xD)
     
  9. blackHat_BR

    blackHat_BR Registered Member

    Joined:
    Jan 5, 2011
    Messages:
    77
    Likes Received:
    10
    Occupation:
    SEO
    Location:
    Brasil
    I also have a question, the XRumer have tool for automated registration of email, but I could never get it to work, it ALWAYS fails, someone already had success?