www not working

Discussion in 'BlackHat Lounge' started by Optic88, Nov 22, 2008.

  1. Optic88

    Optic88 Regular Member Premium Member

    Joined:
    Nov 6, 2008
    Messages:
    314
    Likes Received:
    321
    Occupation:
    Fullstack Marketer @ PPCMode
    Location:
    KCMO
    Hey everyone I have a site that only works if you put h**://domain.com and not if you add the www. anyone know how to fix this? :confused:
     
  2. wiredmom

    wiredmom Executive VIP

    Joined:
    May 23, 2008
    Messages:
    510
    Likes Received:
    829
    Location:
    Canada
    Contact your host and ask them to check the CNAME records in httpd.conf and/or DNS.
     
  3. lewi

    lewi Elite Member

    Joined:
    Aug 5, 2008
    Messages:
    2,316
    Likes Received:
    825
    htacess file has a problem with it.... cant remember how to fix it but it is simple :)
     
  4. Optic88

    Optic88 Regular Member Premium Member

    Joined:
    Nov 6, 2008
    Messages:
    314
    Likes Received:
    321
    Occupation:
    Fullstack Marketer @ PPCMode
    Location:
    KCMO
    Thanks all the CNAME records or correct ill look into the htacess thanks
     
  5. Optic88

    Optic88 Regular Member Premium Member

    Joined:
    Nov 6, 2008
    Messages:
    314
    Likes Received:
    321
    Occupation:
    Fullstack Marketer @ PPCMode
    Location:
    KCMO
    I get this error Apache/2.2.10 (Unix) mod_ssl/2.2.10 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at when trying it with www