1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WTF wordpress frustration!! my links not showing..

Discussion in 'Blogging' started by ineedmoney1, Jul 4, 2011.

  1. ineedmoney1

    ineedmoney1 Power Member

    Joined:
    Dec 13, 2008
    Messages:
    501
    Likes Received:
    109
    Location:
    Jersey
    ok so i just threw together a WP blog, stock default them, used the installatron with my hosting. deleted the stock links. So i go into the admin to add a link and after i am finished i cant for the life of my figure out why the damn link is not showing on the home page or any other page of my blog.

    what have i done wrong? only pluggin i have installed is statpress.
     
  2. BFHoodn!nja

    BFHoodn!nja Regular Member

    Joined:
    Jun 18, 2011
    Messages:
    246
    Likes Received:
    89
    Occupation:
    Photog / IM / SEO
    Location:
    Winnipeg
    Home Page:
    You mean a catergory? You need to post something and tag the category to make the link show up.
     
  3. ineedmoney1

    ineedmoney1 Power Member

    Joined:
    Dec 13, 2008
    Messages:
    501
    Likes Received:
    109
    Location:
    Jersey
    no i mean links. i figured it out. i have to drag and drop the widget over.
     
  4. clau82

    clau82 Junior Member

    Joined:
    Aug 9, 2009
    Messages:
    158
    Likes Received:
    23
    I assume it was about the blogroll links :) Yea, it's that widget :)