1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wtf is going on?

Discussion in 'BlackHat Lounge' started by gbmack, Oct 16, 2009.

  1. gbmack

    gbmack Power Member

    Joined:
    Apr 19, 2009
    Messages:
    705
    Likes Received:
    686
    My computer is connected wirelessly to the internet..

    Now, what I'm about to tell you is a problem I'm having with the internet, and I've never had this problem before.

    First what happened is I couldn't open my firefox, so then i restarted my computer.

    When it restarted, my nod32 was disabled, and I still couldn't connect to the internet. I then thought it was a virus of some kind, so I scanned my comp with spyware doctor and malwarebytes, and nothing was found.

    Now only occasionally can I connect to the internet with random refreshes.. For example, If I refresh BHW 5 times, maybe only 1 or 2 will go through, but the other 3 times I refresh BHW i get a "load page" error.

    I've tried connecting to AIM and other online programs, and they also connect to the internet only at random times..

    My other laptop that is connected wirelessly to the internet works fine.. so are the computers connected directly to the internet.

    I've come to the conclusion that it's not a virus because for one, the top AV scanners didn't detect it, second, my comp isn't running slow, and finally, if some trojan didn't want me to conncet to the internet through the browser at all, then I wouldn't be able to connect to the internet at all period, however, I am able to connect to the internet, but like I said it's random.

    I've restarted my computer many times, and each time I get a "windows update"

    Yea, I've turned my computer off like 3 times already to install more windows updates. WtF? I thought this was a one-time thing...

    Anyone? I've done the right click, repair wireless network tool, but that doesn't work still..
     
  2. CraigNewmark

    CraigNewmark Registered Member

    Joined:
    Oct 8, 2009
    Messages:
    99
    Likes Received:
    73
    Occupation:
    Stuff
    Location:
    San Fran
    Sounds like your flux capacitor needs recharged
     
    • Thanks Thanks x 1
  3. cruzer

    cruzer Junior Member

    Joined:
    May 6, 2009
    Messages:
    100
    Likes Received:
    75
    Check for rootkits. Most of the time AV scanners will not be able to pick them up.
     
  4. Mr.Whitehat

    Mr.Whitehat Senior Member

    Joined:
    Apr 23, 2009
    Messages:
    855
    Likes Received:
    220
    Occupation:
    Wandering Around !
    Location:
    Dating Moolah Babe^
    lol make a scan with hijackthis and see any RAT is hidden in your pc.
     
  5. gbmack

    gbmack Power Member

    Joined:
    Apr 19, 2009
    Messages:
    705
    Likes Received:
    686
    Yeah I forgot about hijackthis.. Will do a scan.

    Might be a rootkit, but I seriously don't see it to be a rootkit because my computer isn't running slow at all... Plus if the rootkit didn't want me to connect to the internet, then it wouldn't let me connect at all...

    I'm guessing the culprit is windows update... It's still asking me to turn off my damn comp for the 5th time

    EDIT; did a hijackthis scan, everything was neutral, safe, very safe, nothing "dangerous"

    This is pissin me the fug off.

    I'll just restart my comp a few more times till the windows updates go away... Then I'll just wait it off..
     
    Last edited: Oct 16, 2009
  6. JesusChristSr

    JesusChristSr Regular Member

    Joined:
    Jun 22, 2009
    Messages:
    258
    Likes Received:
    200
    Location:
    SLOTOWN
    Sounds like your shit has been infected. Just cause it does not show up on a scan really does not mean anything. Pro's will make sure the shit is undetectable before the send it out. Really all you need is a FUD cryptor & binder and you can infect anyone with anything. Lots of times it won't show up on a scan for weeks. Like whitehat said some skido probably FUDed his RAT and has your shit backdoored bro.
     
  7. gbmack

    gbmack Power Member

    Joined:
    Apr 19, 2009
    Messages:
    705
    Likes Received:
    686
    Okay I did some more testing and apparently my bro's laptop has the same problem.. randomly allows me to connect... I don't know..

    I think it's more of a wireless internet problem. Will just wait for it to go away...
     
  8. gbmack

    gbmack Power Member

    Joined:
    Apr 19, 2009
    Messages:
    705
    Likes Received:
    686