1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wtf google ?!!!

Discussion in 'Black Hat SEO' started by T0NYS, Jul 25, 2015.

  1. T0NYS

    T0NYS Supreme Member

    Joined:
    Jun 21, 2014
    Messages:
    1,339
    Likes Received:
    1,029
    Gender:
    Male
    Location:
    #Shqipo
    So something really weird is going on , new site > added a couple of articles , site:domain.com > none of the articles are indexed

    now I log in on my VPS (US-IP) , type my domain on google and both of articles are indexed ,,


    Thoughts ?
     
  2. conrulez

    conrulez Power Member

    Joined:
    Dec 29, 2009
    Messages:
    539
    Likes Received:
    426
    Gender:
    Male
    Location:
    USA
    Normal. Takes time to get to get to every datacenter. Keep building and don't worry about getting indexed. It will get there soon enough.
     
  3. T0NYS

    T0NYS Supreme Member

    Joined:
    Jun 21, 2014
    Messages:
    1,339
    Likes Received:
    1,029
    Gender:
    Male
    Location:
    #Shqipo
    Yesterday was indexed in google.it , was ranking on page 3 , now it's gone I can't find it indexed in Italian - IP
     
  4. misteryou.

    misteryou. Power Member

    Joined:
    Feb 1, 2012
    Messages:
    575
    Likes Received:
    111
    yep. differents datacenters used..
     
  5. peetrike

    peetrike Power Member

    Joined:
    Aug 19, 2012
    Messages:
    585
    Likes Received:
    219
    Location:
    Estonia
    I think you checked with different browser too. Different browsers will also give random results.

    Cheers
     
  6. Teotech

    Teotech Jr. VIP Jr. VIP

    Joined:
    Dec 8, 2012
    Messages:
    656
    Likes Received:
    122
    Gender:
    Male
    Occupation:
    SMTP Provider
    Location:
    BHW
    Allow few hours for servers around DCs to synchronize
     
  7. T0NYS

    T0NYS Supreme Member

    Joined:
    Jun 21, 2014
    Messages:
    1,339
    Likes Received:
    1,029
    Gender:
    Male
    Location:
    #Shqipo

    It's been a week lol xD I don't think that's the problem
     
  8. conrulez

    conrulez Power Member

    Joined:
    Dec 29, 2009
    Messages:
    539
    Likes Received:
    426
    Gender:
    Male
    Location:
    USA
    I know what you're saying but seriously, I've seen shit take a month+ to look the same from different DC's...par for the course IMO...not to mention you have the panda update rolling out....Anyways, I wouldn't worry about it. Just keep building and promoting. That's how I handle it. Good luck to you.
     
    • Thanks Thanks x 1
  9. mickyfu

    mickyfu Jr. VIP Jr. VIP

    Joined:
    Dec 14, 2011
    Messages:
    6,863
    Likes Received:
    19,716
    Location:
    Solihull Young Offenders
    I have had many sites indexed in Google, then gone, then back in a week or so. In fact it seems to happen to most my sites these days.
     
    • Thanks Thanks x 1
  10. T0NYS

    T0NYS Supreme Member

    Joined:
    Jun 21, 2014
    Messages:
    1,339
    Likes Received:
    1,029
    Gender:
    Male
    Location:
    #Shqipo

    well thanks mate xD I guess I am about to do so ,
     
  11. daxdax89

    daxdax89 Junior Member

    Joined:
    Jun 10, 2015
    Messages:
    141
    Likes Received:
    29
    It takes time really, might take up to 3 months
     
  12. sweetiepee

    sweetiepee Junior Member

    Joined:
    Feb 21, 2015
    Messages:
    152
    Likes Received:
    12
    Occupation:
    SEO Freelancer
    Just give it more time. This kind of thing happens all the time.
     
  13. CarloTav

    CarloTav Junior Member

    Joined:
    Jun 19, 2015
    Messages:
    118
    Likes Received:
    12
    How the hell would different browsers give different results? Maybe if your logged in with one and not the other then something like this could occur.
     
  14. T0NYS

    T0NYS Supreme Member

    Joined:
    Jun 21, 2014
    Messages:
    1,339
    Likes Received:
    1,029
    Gender:
    Male
    Location:
    #Shqipo
    This ^ , yes true that , I checked my site on opera now and the article is there , indexed ,
    tried again on mozilla nothing xD weird lol , I mean it's the search engine , Ahh I also cleaned cookies and stuff