1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wrote an ezinearticle with backlink, but it doesn't show up in Yahoo Site Explorer

Discussion in 'Link Building' started by goliath, Jun 6, 2011.

  1. goliath

    goliath Newbie

    Joined:
    May 3, 2011
    Messages:
    12
    Likes Received:
    3
    Occupation:
    Printing Consultant, Graphic Designer
    Location:
    Florida, USA
    I recently wrote an informative article for ezinearticles and it was accepted right away. (It was one of those lists like: "9 reasons why...") and it has my website domain in the article. I checked yahoo site explorer and it's still not showing ezinearticles as a backlink. It's been about a month and it's still not registering as a backlink. Should I give it more time? I know the article is live and I've actually seen other websites linking back to that ezine page. Any thoughts?
     
  2. johnnyd77

    johnnyd77 Senior Member

    Joined:
    May 6, 2011
    Messages:
    811
    Likes Received:
    322
    Same problem here
     
  3. LBrown

    LBrown Senior Member

    Joined:
    Mar 22, 2011
    Messages:
    1,109
    Likes Received:
    1,827
    Occupation:
    Internet Marketer - Full Timer
    Location:
    The Land of the Brave
    It doesn't matter whether or not it is YSE. YSE will never show all of your backlinks. From what I have seen, it shows about 25-35% of backlinks.
     
    • Thanks Thanks x 1
  4. johnnyd77

    johnnyd77 Senior Member

    Joined:
    May 6, 2011
    Messages:
    811
    Likes Received:
    322
    Thanks,

    It is good to know