WP 2.9.2 Out

Discussion in 'Blogging' started by The Scarlet Pimp, Feb 15, 2010.

  1. The Scarlet Pimp

    The Scarlet Pimp Senior Member

    Joined:
    Apr 2, 2008
    Messages:
    976
    Likes Received:
    3,475
    Occupation:
    Chair moistener.
    Location:
    Cyberspace
    • Thanks Thanks x 3
  2. nufaman

    nufaman Elite Member

    Joined:
    May 29, 2009
    Messages:
    1,710
    Likes Received:
    1,194
    Oh crap...

    Now I got to go through my dozens of blogs and update them
     
  3. supamanjon

    supamanjon Power Member

    Joined:
    Dec 19, 2009
    Messages:
    645
    Likes Received:
    68
    is it essential to upgrade? I dont' really need it if mine are working fine
     
  4. lived66

    lived66 Regular Member

    Joined:
    Feb 12, 2010
    Messages:
    265
    Likes Received:
    440
    I believe, yes. Mainly for security reasons...
     
  5. nerdmoney

    nerdmoney Junior Member

    Joined:
    Feb 24, 2008
    Messages:
    135
    Likes Received:
    37
    Occupation:
    web nerd
    hmmm, sounds like an WP update bot would be useful for us that have lots and lots of blogs...
     
  6. khabibf

    khabibf Junior Member

    Joined:
    Feb 15, 2009
    Messages:
    174
    Likes Received:
    10
    :-D just yesterday I set my WP 2.9.1, and today It show "Wordpres 2.9.2 Is Available."
    Some plugins won't work, right?
     
  7. iglow

    iglow Elite Member

    Joined:
    Feb 20, 2009
    Messages:
    2,079
    Likes Received:
    861
    Home Page:
    this shit is gettin boring
     
  8. sidnettwo

    sidnettwo Junior Member

    Joined:
    Jun 5, 2009
    Messages:
    135
    Likes Received:
    60
    Seems to be neccessary only if you allow users on your blog.
     
  9. topsytips

    topsytips Regular Member

    Joined:
    Aug 11, 2008
    Messages:
    334
    Likes Received:
    234
    Occupation:
    Self Employed
    Location:
    UK
    My sentiments exactly!!! :eek: