Wordpress won't let me enter text

Discussion in 'Black Hat SEO' started by JuggernautJukey, Jun 15, 2015.

  1. JuggernautJukey

    JuggernautJukey BANNED BANNED

    Joined:
    Dec 10, 2013
    Messages:
    528
    Likes Received:
    223
    I am trying to add a new post, but ti won't let me click inside the text box to add text.

    Has this happened to any of you? It's driving me insane!!

    I have reinstalled wordpress, but it still hasn't fixed it. I have tried different browsers, and nothing!
     
  2. Asif WILSON Khan

    Asif WILSON Khan OG Blue Tick Exec VIP Jr. VIP

    Joined:
    Nov 10, 2012
    Messages:
    14,011
    Likes Received:
    38,689
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
    Possibly a plugin conflict.
    Try the default theme with plugins disabled, then add them back one by one.
    Also clear you browser cache etc first.
     
  3. fatboy

    fatboy Elite Member

    Joined:
    Aug 13, 2008
    Messages:
    1,618
    Likes Received:
    3,234
    Occupation:
    Retired
    Location:
    Old Peoples Home
    Are you using a default template or anything - if not switch back to a default WP one like twentyfifteen and then try, if you can edit you have narrowed it down to a template :)

    If that doesn't work, move all the plugins out and reintroduce them one by one until something goes wrong.

    ** EDIT ** W130SN beat me to it, should refresh the page before posting :D
     
  4. V

    V Elite Member

    Joined:
    May 18, 2012
    Messages:
    2,444
    Likes Received:
    2,654
    Occupation:
    Student
    Location:
    /tmp
    Similar problems have happened with me in the past but those were all because of poor connection. So, If you don't have a good connection then log out and login again, and try to reload the page if the problem still persists. I hope this helps :)
     
  5. Ch3Mik

    Ch3Mik Registered Member

    Joined:
    Apr 10, 2015
    Messages:
    99
    Likes Received:
    111
    Occupation:
    Survivor
    Location:
    Spain
    This may sound stupid, but since yesterday, after a Windows update, I have been encountering a lot of problems, including clipboard copy/paste, data entry on forms and stuff like that.

    But anyways, if you already tried what W130SN said and still isn't working, take a look on cache, browser and server side. Clear remote directories, memcache, varnish, plugins used, cloudflare/incapsula... If you don't know what are those services, don't worry, only clear whatever has the word 'cache' on it. For me, that usually resolves those kind of problems.