1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wordpress keeps changing password

Discussion in 'White Hat SEO' started by Xpand, Mar 12, 2014.

  1. Xpand

    Xpand Regular Member

    Joined:
    Jul 21, 2010
    Messages:
    226
    Likes Received:
    61
    Hey guys, on one of my websites I had trouble logging in so I reset the password and used it to log in. I closed the dashboard and after few mins wanted to go back but had to log in again and it says password is incorrect (I'm typing it correctly, tried 15 times). So basically I have to reset every time I want to log in.

    What's up with that? Tried to log in into wp-admin on few other websites and is fine (website is not new, never had any problems).

    Thanks.
     
  2. dlane1987

    dlane1987 Registered Member

    Joined:
    Apr 15, 2010
    Messages:
    86
    Likes Received:
    9
    Home Page:
    possibly a catch problem, try clearing all cookies and try again. if that fails wordpress.org have good support.
     
  3. lord1027

    lord1027 Elite Member

    Joined:
    Sep 20, 2013
    Messages:
    3,174
    Likes Received:
    2,222
    Are you sure you don't got a keylogger in your computer and there's someone doing all that? Just sayin'...
     
  4. AERMXI

    AERMXI Newbie

    Joined:
    Mar 8, 2014
    Messages:
    23
    Likes Received:
    0
    Location:
    UNITED STATES
    Also if you are on windows trying opening cmd prompt and entering flush/dns that clears all cookies/caches i believe that your browser might not :)
     
  5. dolche

    dolche Registered Member

    Joined:
    Nov 12, 2013
    Messages:
    68
    Likes Received:
    0
    Mine Have Same Problem password changed
     
  6. Xpand

    Xpand Regular Member

    Joined:
    Jul 21, 2010
    Messages:
    226
    Likes Received:
    61
    Thanks for tips, yesterday I cleared all cookies and cache and it didn't worked. I woke up today, went to log in, new password didn't work, I entered the old one and it worked! lol


    You tripped me out ^^ But thanks, I scanned the PC with a lot of programs just in case and is clean.