1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHY THE F**K can't i ever get embed'd videos to work

Discussion in 'White Hat SEO' started by AGman, Jun 8, 2012.

  1. AGman

    AGman Power Member

    Joined:
    May 26, 2011
    Messages:
    558
    Likes Received:
    107
    I have downloaded 3 videos themes, evid, videoplus and now templatic video theme. on each, I put the fucking youtube embeded code into the fucking "insert embeded code" sections and all i ever get if the stupid fucking embeded link showing in the post,. Not the thumb nail, not the thumbnail to click on to watch the video, just the fucking embedded video link that when u click it goes str8 to you tube.




    WHAT THE FUCK am i doing wrong. I am willing to admit it must be user error at this point but I am about to fucking break my entire house WTF WTF WTF

    Anybody worked with templatic video theme? I am about to lose my mind I swear I am doing this right If I could buy the stupid fucking theme I would but when I click on purchase, its a fucking free download. So no support. Templatic Video Theme, HELP
     
  2. sirthomas

    sirthomas Registered Member

    Joined:
    May 5, 2012
    Messages:
    98
    Likes Received:
    49
    Occupation:
    Local Business Marketing
    Location:
    BC, Canada
    Have you clicked the "use old embed code" when clicking the share button on the youtube video?

    I don't know anything about it but that might be a problem.
     
  3. busaboss

    busaboss Power Member

    Joined:
    Apr 5, 2012
    Messages:
    612
    Likes Received:
    144
    Is it wordpress? Use the shortcode [embed][/embed]

    Sent from my GT-I5500 using Tapatalk
     
  4. alexhs88

    alexhs88 Newbie

    Joined:
    Feb 9, 2012
    Messages:
    26
    Likes Received:
    1
    Location:
    greece
    Home Page:
    add the embed code in html mode not in visual