1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why is my title showing a : sign instead of a | in the search results?

Discussion in 'BlackHat Lounge' started by bigballin6161, Apr 4, 2013.

  1. bigballin6161

    bigballin6161 Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 16, 2011
    Messages:
    1,084
    Likes Received:
    420
    My title for my homepage is set like this word|word . When it shows up in the google searches its word: word. I have never see this before and hasnt happened on any page before...not that i am that experienced with making websites. Help!
     
  2. SmartMan

    SmartMan BANNED BANNED

    Joined:
    Jul 25, 2012
    Messages:
    673
    Likes Received:
    1,244
    I've noticed it before on one my sites. If it's set to word|word in your SEO plugin settings, check if the same value is set under your Theme settings or Vice Versa to fix it. That's what's causing the separator to show up like that.
     
    • Thanks Thanks x 1
  3. bigballin6161

    bigballin6161 Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 16, 2011
    Messages:
    1,084
    Likes Received:
    420
    They are all the same...what do I do?
     
  4. SmartMan

    SmartMan BANNED BANNED

    Joined:
    Jul 25, 2012
    Messages:
    673
    Likes Received:
    1,244
    Looks like It's a change from Google.

    Code:
    http://www.gordoncampbell.co.uk/colons-page-titles
     
    • Thanks Thanks x 1
  5. bigballin6161

    bigballin6161 Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 16, 2011
    Messages:
    1,084
    Likes Received:
    420
    Thanks again! You are a smart man
     
    • Thanks Thanks x 1