1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Why am i getting this weird string

Discussion in 'Blogging' started by tripper101, Apr 9, 2010.

  1. tripper101

    tripper101 Registered Member

    Joined:
    Dec 22, 2007
    Messages:
    75
    Likes Received:
    330
    im getting this string that says
    Code:
    document.write(String.fromCharCode(60,112,62,9,9,9,9,9,60,111,98,106,101,99,116,32,119,105,100,116,104,61,34,52,50,5
    on all my posts. im using wp-robot
     
  2. Petrel

    Petrel Registered Member

    Joined:
    Aug 27, 2009
    Messages:
    62
    Likes Received:
    10
    It's a form of obfuscation.

    You have javascript and "encryption". The encryption is decimal character codes (ASCII).
     
  3. tripper101

    tripper101 Registered Member

    Joined:
    Dec 22, 2007
    Messages:
    75
    Likes Received:
    330
    so what should i do
     
  4. dearac

    dearac Junior Member

    Joined:
    Nov 15, 2008
    Messages:
    176
    Likes Received:
    165
    are you using some kind of unique content plugin?
     
  5. Petrel

    Petrel Registered Member

    Joined:
    Aug 27, 2009
    Messages:
    62
    Likes Received:
    10
    No idea.

    But there should be a way to make your posts show up in plain text.

    If you see the "document.write" then either you don't have JS enabled, or your HTML is missing <script> headers.
     
  6. tripper101

    tripper101 Registered Member

    Joined:
    Dec 22, 2007
    Messages:
    75
    Likes Received:
    330
    I figured it out. Its my WordPress Uniquefier that was causing the problem. It shows up 2 times when i installed it. i disabled it then i activated the top one. it worked
     
  7. tripper101

    tripper101 Registered Member

    Joined:
    Dec 22, 2007
    Messages:
    75
    Likes Received:
    330
    One more question, is the font is really big on the title of the post and messes togeather, what do i do there
     
  8. zaedell

    zaedell Registered Member

    Joined:
    Oct 9, 2009
    Messages:
    65
    Likes Received:
    11
    Try editing the CSS stylesheet.