1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WHMCS 5.2.7 Vulnerability - Warning!!!

Discussion in 'BlackHat Lounge' started by zx123, Oct 4, 2013.

  1. zx123

    zx123 Senior Member

    Joined:
    Feb 26, 2009
    Messages:
    1,158
    Likes Received:
    875
    Home Page:
    If you are a hosting provider and using WHMCS your site may be in danger. The exploit give admin access to the hacker.
    more info
    Code:
    https://twitter.com/whmcs/status/385811317179052032
    I suggest you to STOP whmcs and wait the patch. I tested the exploit on my site and it is very dangerous!!!
     
  2. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,209
    Likes Received:
    5,230
    Location:
    He who laughs last, laughs longest.
  3. zx123

    zx123 Senior Member

    Joined:
    Feb 26, 2009
    Messages:
    1,158
    Likes Received:
    875
    Home Page:
    yes, patch released few hours ago
     
  4. tompots

    tompots Elite Member Premium Member

    Joined:
    Dec 11, 2011
    Messages:
    4,352
    Likes Received:
    3,955
    Gender:
    Male
    Occupation:
    Full Time Bot Developer
    Location:
    Professional Botters
    Home Page: