Which Plugins Won't Run Under 2.8.4

Discussion in 'Blogging' started by The Scarlet Pimp, Sep 26, 2009.

  1. The Scarlet Pimp

    The Scarlet Pimp Senior Member

    Joined:
    Apr 2, 2008
    Messages:
    972
    Likes Received:
    3,460
    Occupation:
    Chair moistener.
    Location:
    Cyberspace
    anyone have a short list of the plugins that won't run under wp 284?
    it would help knowing, before i install something...
     
  2. IamNomad

    IamNomad Junior Member

    Joined:
    Mar 27, 2009
    Messages:
    135
    Likes Received:
    22
    Location:
    ┌∩┐(◕_◕)┌∩┐
  3. The Scarlet Pimp

    The Scarlet Pimp Senior Member

    Joined:
    Apr 2, 2008
    Messages:
    972
    Likes Received:
    3,460
    Occupation:
    Chair moistener.
    Location:
    Cyberspace
    i was thinking about things like autoblogged. the old one does not work correctly under 284, and i didn't see it on that list. i want to see if i can get some of these programs to run...

    actually had a bit of luck after messing around with one plugin... :D
     
    Last edited: Sep 26, 2009
  4. RudeMaudlin

    RudeMaudlin Registered Member

    Joined:
    Apr 8, 2009
    Messages:
    65
    Likes Received:
    335
    Location:
    Australia
    I tried to install Adsense Manager in 2.8.4 and it does not work.
     
  5. kilaz

    kilaz Jr. VIP Jr. VIP

    Joined:
    Aug 15, 2009
    Messages:
    957
    Likes Received:
    384
    Home Page:
    Advertising Manager also has problems with 2.8.4, It somewhat works but doesn't always show the ads. I switched to datafeedr Random Ads and it works much better.

    The new version of autoblogged works fine with 2.8.4.

    I have all my blogs on 2.8.4 right now and honestly haven't had any major problems with plugins not working other then Advertising Manager.

    -k-