1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

When replying, I'm get a "screen" telling me to subscribe on BHW mailing, but already did.

Discussion in 'Forum Suggestions & Feedback' started by talruum, Dec 28, 2010.

  1. talruum

    talruum Junior Member

    Joined:
    Dec 21, 2010
    Messages:
    161
    Likes Received:
    30
    Sorry for this lame question, but I'm having some problemas to replying some threads.

    When I try to do it, I'm redirected to a site telling me to subscribe on BHW mailing, but I'm already subscribed. When I try to re-subscribe it says that I'm already on the list. And my reply never appears.

    Is this a problem or am I doing something wrong? I'm kind of "stucked".

    Thanks for the consideration to answer me.
     
  2. talruum

    talruum Junior Member

    Joined:
    Dec 21, 2010
    Messages:
    161
    Likes Received:
    30
    Hey admin, I guess this can be a bug.

    My posts simple "just appeard". And I have 5 copies of dupe replies. I changed the content simple asking for sorry...

    PS. using google chrome here.
     
  3. JesusBack

    JesusBack Executive VIP Premium Member

    Joined:
    Sep 15, 2010
    Messages:
    1,159
    Likes Received:
    1,284
    Occupation:
    Almost done :D
    Location:
    {calm|cool|collected}
    I was about to ask you what browser you're using and it you said you're using Chrome. Try again with firefox and post if you're still having issues:

    http://www.getfirefox.com