1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What's up with Scrapebox today?

Discussion in 'Black Hat SEO' started by observer, Jun 27, 2011.

  1. observer

    observer Power Member

    Joined:
    Apr 7, 2010
    Messages:
    731
    Likes Received:
    22
    I usually get at least 30% success rate on my autoapprove lists.

    Today I keep trying posting and I get 0 success (not even approved comment, but successfull submission = 0) on 300K auto approved list of blogs.
    Using private proxies.

    Something is really wrong.
     
  2. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,105
    Likes Received:
    7,917
    Occupation:
    I don't have a job
    Location:
    .............
    All working fine on my side... Check your firewall settings and see if SB is blocked. Also, manually check your private proxies as well.
     
  3. ReggaeShark

    ReggaeShark Elite Member

    Joined:
    Jul 27, 2010
    Messages:
    1,952
    Likes Received:
    606
    Gender:
    Male
    Occupation:
    The Tea Seller
    Location:
    India
    working fine here!
     
  4. IamNRE

    IamNRE Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 18, 2010
    Messages:
    4,663
    Likes Received:
    7,108
    Occupation:
    Generate Leads With FB Ads For Just $1
    Home Page:
    working fine.... try getting other proxies.
     
  5. bhsupernewb

    bhsupernewb Regular Member

    Joined:
    Jun 23, 2010
    Messages:
    209
    Likes Received:
    540
    This usually happens to me when i really need new/fresh proxies. Also change Comments, Names, Emails in the configurations. You should get better results.
     
  6. observer

    observer Power Member

    Joined:
    Apr 7, 2010
    Messages:
    731
    Likes Received:
    22
    I just bought these proxies. TODAY! From the source I always use...
    What else can be wrong?
     
  7. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,105
    Likes Received:
    7,917
    Occupation:
    I don't have a job
    Location:
    .............
    Be sure to check that '@' is in place in emails... If its not, your success rate will be horrible and you will get error 500 for almost every URL.
    Just another possibility though.
     
  8. dowser

    dowser Power Member

    Joined:
    Jun 5, 2011
    Messages:
    685
    Likes Received:
    122
    Location:
    canada
    Have you approved them for your IP? I meant activate...
     
    Last edited: Jun 27, 2011
  9. zx123

    zx123 Senior Member

    Joined:
    Feb 26, 2009
    Messages:
    1,158
    Likes Received:
    875
    Home Page:
    check the security of your proxies and try to not get proxies with same ip related.
    ex.
    212.132.43.82
    212.132.43.83
    212.132.43.84
    212.132.43.85
    212.132.43.XX
     
  10. reallife

    reallife Jr. VIP Jr. VIP

    Joined:
    Apr 2, 2010
    Messages:
    2,175
    Likes Received:
    531
  11. blackhatdavid

    blackhatdavid Regular Member

    Joined:
    Nov 5, 2009
    Messages:
    296
    Likes Received:
    106
    Did you state your question wrong or do you not understand how SB works? It is a stand-alone program that runs on your computer. Other than checking for licensing/updates, the program does not communicate with "Scrapebox servers" or something similar.

    I said that to point out that SB works...period. If it was working on your PC at one time, but is not now, it is something with your PC/network/proxies/etc. It is not..."What is wrong with SB today?".

    And since that is the case, if you really want help, next time give more details about what is different, what you changed, etc. Your question is too vague.

    It's like saying "What's wrong with my website? It's not working today."
     
    • Thanks Thanks x 1
  12. Glasha

    Glasha Newbie

    Joined:
    Mar 1, 2011
    Messages:
    33
    Likes Received:
    7
    Sorry to hear.
     
  13. breakpoint

    breakpoint Registered Member

    Joined:
    Dec 2, 2007
    Messages:
    65
    Likes Received:
    8
    Let us know if you fix it and the cause
     
  14. SuperLinks

    SuperLinks Elite Member

    Joined:
    Jul 14, 2008
    Messages:
    2,903
    Likes Received:
    847
    Location:
    New York
    I'd restart your server or computer. I've had that happen before and a restart helped it out and fixed the problem. Never really identified what the cause was but a restart always helps that problem.
     
  15. xPWN1t

    xPWN1t Regular Member

    Joined:
    May 13, 2011
    Messages:
    492
    Likes Received:
    82
    Mines blasting right now and it's all going fine. Maybe those proxies are bad since you just bought them and before that Scrapebox was working fine for you. I recommend SquidProxies.
     
  16. dowser

    dowser Power Member

    Joined:
    Jun 5, 2011
    Messages:
    685
    Likes Received:
    122
    Location:
    canada
    Yeah, I just got about 300k urls in a bit over an hour, so it's cooking, even on my crappy overloaded comp and poor connection...

     
  17. partymarty4870

    partymarty4870 Elite Member

    Joined:
    Jul 7, 2010
    Messages:
    2,034
    Likes Received:
    1,690
    Location:
    I come from a land downunder
    do you get your proxies from yourprivateproxy.com they have been really shit for about a week.

    Don't bother contacting support - they just deny there's any problem.

    I'll be voting with my wallet after this month is up and going somewhere else.
     
  18. observer

    observer Power Member

    Joined:
    Apr 7, 2010
    Messages:
    731
    Likes Received:
    22
    Actually yes... And yes, i got no response yet on whether there is some issues with proxies...
    And I think it is...
     
  19. observer

    observer Power Member

    Joined:
    Apr 7, 2010
    Messages:
    731
    Likes Received:
    22

    Dowser, thank you, man.

    I think you solved my problem.

    Usually i buy proxies and run SB from the same computer, so I think it adds your IP automatically.

    This time run from different, may be that was the issue... Added second IP and posting is rolling....
     
  20. run-forrest-run

    run-forrest-run Newbie

    Joined:
    Mar 22, 2009
    Messages:
    18
    Likes Received:
    2
    Do this

    212.132.43.82:port:username:password

    and than it should work