1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Whats up with mysql?

Discussion in 'BlackHat Lounge' started by adrien23, Dec 1, 2009.

  1. adrien23

    adrien23 Regular Member

    Joined:
    Aug 19, 2009
    Messages:
    323
    Likes Received:
    55
    I am trying to remove the instance I created as my EZA is being messed up, but when I try to remove it I get an error:0 with a short line telling me I cannot delete it. Does anyone know whats wrong? This is the second time this happened (eza stopped working cause of some mysql problem) but last time I was able to delete and re-install to get it working no problem....
     
  2. oldenstylehats

    oldenstylehats Elite Member Premium Member

    Joined:
    Apr 10, 2008
    Messages:
    1,893
    Likes Received:
    1,196
    Have you killed any MySQL processes running? I'm not familiar with EZA, but restarting MySQL should be easy. You shouldn't have to reinstall.
     
  3. adrien23

    adrien23 Regular Member

    Joined:
    Aug 19, 2009
    Messages:
    323
    Likes Received:
    55
    The reason I need to remove the instance is because I no longer remember the password (well apparently not...but it seems to be a problem within the instance itself, as it immediately closes after a quick line of message I cannot read because of how quick it goes away).

    EDIT: I did end the mysql processes, but seems there is one that does not go away...mysqld.exe
     
  4. oldenstylehats

    oldenstylehats Elite Member Premium Member

    Joined:
    Apr 10, 2008
    Messages:
    1,893
    Likes Received:
    1,196
    Ahh, you're on Windows. It is probably restarting the server process as soon as it is killed.

    Try this: http://www.cyberciti.biz/tips/recover-mysql-root-password.html

    EDIT: You'll need to modify the commands to match Windows, but shouldn't be too hard.
     
  5. adrien23

    adrien23 Regular Member

    Joined:
    Aug 19, 2009
    Messages:
    323
    Likes Received:
    55
    That's not even possible for me. It's completely messed up, thats why I want to remove it along with all the settings, so I can re-configure it. I think the error is like hy000 or something in the command client, but yea its really to fast for me to see properly.