1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird stuff with MaxB and Cpa Redirector

Discussion in 'CPA' started by Laser, Jul 12, 2009.

  1. Laser

    Laser Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 29, 2008
    Messages:
    822
    Likes Received:
    369
    Occupation:
    internet marketer
    Location:
    Exploiting the Net
    Home Page:
    I set up a link and save it.
    I check the link in the browser with the ?MN and the offer does not come up, instead a page for getting paid to surf comes up.

    I select usa offers as I'm in California.
    So the problem can't be related to geo targeting.

    I've changed ip's , deleted cookies, even flash objects.

    And still every offer fails to come up.

    Anybody else experience these problems with cpa redirector?
     
  2. towncomp

    towncomp Registered Member

    Joined:
    Apr 12, 2009
    Messages:
    64
    Likes Received:
    16
    wow ive seen that too I have a bunch of clicks to an offer titled "maxbounty get paid to surf" or somethin like that, but ive tried goin thru all of my BHC links and ive never seen the landing page. is maxbounty redirecting my clicks or something?
     
  3. Laser

    Laser Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 29, 2008
    Messages:
    822
    Likes Received:
    369
    Occupation:
    internet marketer
    Location:
    Exploiting the Net
    Home Page:
    It's something going on with cpa redirector,,,

    the links work when pasted into a browser
     
  4. Laser

    Laser Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 29, 2008
    Messages:
    822
    Likes Received:
    369
    Occupation:
    internet marketer
    Location:
    Exploiting the Net
    Home Page:
    might have been a space within the link .
     
  5. zen19

    zen19 Elite Member

    Joined:
    Mar 31, 2009
    Messages:
    1,671
    Likes Received:
    4,053
    Occupation:
    LOL ya right
    Location:
    International Waters
    This might be due to a POST being used rather than a GET in CPAredirector.

    MB use blah.php?affid=xxxxxxx

    whereas most others use:

    blah.php/affid/xxxxx
     
    • Thanks Thanks x 1
  6. Laser

    Laser Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 29, 2008
    Messages:
    822
    Likes Received:
    369
    Occupation:
    internet marketer
    Location:
    Exploiting the Net
    Home Page:
    Thanks.
    I did have POST selected.
    I'll check them out again.
     
  7. abernok

    abernok Regular Member

    Joined:
    Feb 2, 2008
    Messages:
    405
    Likes Received:
    302
    please share your experience ? POST selected working well ?
     
  8. Laser

    Laser Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 29, 2008
    Messages:
    822
    Likes Received:
    369
    Occupation:
    internet marketer
    Location:
    Exploiting the Net
    Home Page:
    I also had "java script form" selected.

    Changed to "java script" and "GET" and it forwards properly.
     
  9. ___________

    ___________ Junior Member

    Joined:
    Nov 19, 2008
    Messages:
    133
    Likes Received:
    50
    Occupation:
    Student
    Location:
    California
    Home Page:
    Hmm, I am having this problem and tried every configuration to no avail.
     
  10. rockamore1

    rockamore1 Junior Member

    Joined:
    Oct 4, 2008
    Messages:
    157
    Likes Received:
    61
    Occupation:
    full time marketing student, part time black hat m
    Location:
    georgia
    Actually they shave less.
     
  11. gbmack

    gbmack Power Member

    Joined:
    Apr 19, 2009
    Messages:
    705
    Likes Received:
    686
    Good luck with that.

    Java script leaks the referrer in IE.

    I've tested it with a referral checking site.

    I have no idea how you can't get CPAredirector to work though.

    Javascript Form + Post is the way to go, and it worked for me with Maxbounty offers.