1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmaster Tools shows no data for backlinks and internal links and ranking drops

Discussion in 'White Hat SEO' started by dorkus, Oct 20, 2013.

  1. dorkus

    dorkus Junior Member

    Joined:
    Oct 29, 2009
    Messages:
    110
    Likes Received:
    41
    One of our sites with the following characteristica is showing very bad SERPS for a few days now.
    siteauthority 52 / page auth 58 / PR4 / well established site / domain around for 8yrs+ / over 100K backlinks

    The site dropped massively in rankings - from page 1 to 130 etc.

    Webmastertools used to show 110K backlinks. Now it shows we get "no data" for internal links and "no links found" for backlinks. This is the case for 5 days now exactly when the site lost rankings. Webmastertools shows now spam messages.

    Any1 any idea what is going on?
     
  2. RightInTwo

    RightInTwo Power Member

    Joined:
    Feb 23, 2010
    Messages:
    744
    Likes Received:
    381
    Home Page:
    Do you mean there are messages in webmaster tools or are you saying there were no messages in webmaster tools? This has happened to me before a few times where all of a sudden things just bounced right back as if nothing happened.
     
  3. dorkus

    dorkus Junior Member

    Joined:
    Oct 29, 2009
    Messages:
    110
    Likes Received:
    41
    there are no messages in webmaster tools.

    how long did it take for things to go back to normal in your case??