1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webmaster tools - Server Connectivity & Robots.txt issues

Discussion in 'BlackHat Lounge' started by nickjett, May 1, 2013.

  1. nickjett

    nickjett Junior Member

    Joined:
    Oct 28, 2010
    Messages:
    150
    Likes Received:
    9
    I have created a new site, and added to my unlimited hosting plan with hostgator. It is about 2 weeks old now, its indexed, but it is now where to be seen in the serps, the keyword im trying to rank for isnt a tough niche so i would expect to see my site in the top 100 by now.

    When i log in to webmaster tools i have a green tick for DNS, but the other two Server Connectivity & Robots.txt i have cations signs. Could this be the problem, if so whats causing it?

    I have never had issues like this before, any ideas?
     
  2. Panther28

    Panther28 Elite Member

    Joined:
    May 2, 2010
    Messages:
    2,268
    Likes Received:
    3,405
    Occupation:
    Internet.
    Location:
    Internet.
    There should be some info on what the warnings are, use the google bot to fetch them
     
  3. nickjett

    nickjett Junior Member

    Joined:
    Oct 28, 2010
    Messages:
    150
    Likes Received:
    9
    how do you mean?
     
  4. nickjett

    nickjett Junior Member

    Joined:
    Oct 28, 2010
    Messages:
    150
    Likes Received:
    9
    I don't know what to do its very odd, ive noticed its not just this site i have checked another older site, which i hadnt done any work on and its the same. Both have server connectivity & robots.txt caution signs, but neither have any messages or recent critacal issues.

    I can "fetch as Google" both the main url and robots.txt fine.

    But if i then check health and index status no urls are indexed????